<!DOCTYPE html>
<html itemscope="itemscope" itemtype="https://schema.org/Blog" lang="en-US" xmlns:og="https://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" class="no-js">
<head>
	<meta charset="UTF-8">
	        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
    	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.cajnewsafrica.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://www.cajnewsafrica.com/wp-content/themes/newsplus/js/html5.js"></script>
	<![endif]-->
	<meta name='robots' content='max-image-preview:large' />
<title itemprop="name">Robben Island offers new walking tour &#8211; CAJ News Africa</title>
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="CAJ News Africa &raquo; Feed" href="https://www.cajnewsafrica.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cajnewsafrica.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='newsplus-fontawesome-css'  href='https://www.cajnewsafrica.com/wp-content/plugins/newsplus-shortcodes/assets/css/font-awesome.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-shortcodes-css'  href='https://www.cajnewsafrica.com/wp-content/plugins/newsplus-shortcodes/assets/css/newsplus-shortcodes.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-owl-carousel-css'  href='https://www.cajnewsafrica.com/wp-content/plugins/newsplus-shortcodes/assets/css/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-prettyphoto-css'  href='https://www.cajnewsafrica.com/wp-content/plugins/newsplus-shortcodes/assets/css/prettyPhoto.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.cajnewsafrica.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp_review-style-css'  href='https://www.cajnewsafrica.com/wp-content/plugins/wp-review/public/css/wp-review.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-fonts-deprecated-css'  href='https://fonts.googleapis.com/css?family=Dosis:300,400,500,600|Open+Sans:300,400,400i,600,700&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-style-css'  href='https://www.cajnewsafrica.com/wp-content/themes/newsplus/style.css?ver=5.8.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='newsplus-ie-css'  href='https://www.cajnewsafrica.com/wp-content/themes/newsplus/css/ie.css?ver=5.8.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='newsplus-responsive-css'  href='https://www.cajnewsafrica.com/wp-content/themes/newsplus/responsive.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-user-css'  href='https://www.cajnewsafrica.com/wp-content/themes/newsplus/user.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='kc-general-css'  href='https://www.cajnewsafrica.com/wp-content/plugins/kingcomposer/assets/frontend/css/kingcomposer.min.css?ver=2.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='kc-animate-css'  href='https://www.cajnewsafrica.com/wp-content/plugins/kingcomposer/assets/css/animate.css?ver=2.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='kc-icon-1-css'  href='https://www.cajnewsafrica.com/wp-content/plugins/kingcomposer/assets/css/icons.css?ver=2.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.9.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.cajnewsafrica.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.cajnewsafrica.com/wp-json/wp/v2/posts/45663" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cajnewsafrica.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cajnewsafrica.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel="canonical" href="https://www.cajnewsafrica.com/2022/01/03/robben-island-offers-new-walking-tour/" />
<link rel='shortlink' href='https://www.cajnewsafrica.com/?p=45663' />
<link rel="alternate" type="application/json+oembed" href="https://www.cajnewsafrica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cajnewsafrica.com%2F2022%2F01%2F03%2Frobben-island-offers-new-walking-tour%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cajnewsafrica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cajnewsafrica.com%2F2022%2F01%2F03%2Frobben-island-offers-new-walking-tour%2F&#038;format=xml" />
<script type="text/javascript">var kc_script_data={ajax_url:"https://www.cajnewsafrica.com/wp-admin/admin-ajax.php"}</script><style type='text/css'>img#wpstats{display:none}</style>
				<style id="newsplus-custom-css" type="text/css">
		.sp-label-archive { color:;background:;}.sp-post .entry-content, .sp-post .card-content, .sp-post.entry-classic{background:;}.main-row,.two-sidebars .primary-row { margin: 0 -0px; }#primary, #container, #sidebar, .two-sidebars #content, .two-sidebars #sidebar-b, .entry-header.full-header, .ad-area-above-content { padding: 0 0px; }		#page {
			max-width: 1080px;
		}
		.wrap,
		.primary-nav,
		.is-boxed .top-nav,
		.is-boxed .header-slim.site-header {
			max-width: 1032px;
		}
		@media only screen and (max-width: 1128px) {
			.wrap,
			.primary-nav,
			.is-boxed .top-nav,
			.is-boxed .header-slim.site-header,
			.is-stretched .top-nav .wrap {
				max-width: calc(100% - 48px);
			}
			.is-boxed .sticky-nav,
			.is-boxed .header-slim.sticky-nav,
			.is-boxed #responsive-menu.sticky-nav {
				max-width: calc(97.5% - 48px);
			}
		}
		body.custom-font-enabled {
	font-family: 'Open Sans', arial, sans-serif;
}

h1,h2,h3,h4,h5,h6 {
	font-family: 'Dosis';
}		</style>
		<!--[if lt IE 9]>
	<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
<style type="text/css" id="newsplus_custom_css"></style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Robben Island offers new walking tour" />
<meta property="og:url" content="https://www.cajnewsafrica.com/2022/01/03/robben-island-offers-new-walking-tour/" />
<meta property="og:description" content="from DION HENRICK in Cape Town CAPE TOWN, (CAJ News) &#8211; TOURISTS will soon be able to explore Robben Island&#8217;s rich history and biodiversity while walking in the footsteps of South Africa…" />
<meta property="article:published_time" content="2022-01-03T06:37:56+00:00" />
<meta property="article:modified_time" content="2022-01-03T06:37:56+00:00" />
<meta property="og:site_name" content="CAJ News Africa" />
<meta property="og:image" content="https://i1.wp.com/www.cajnewsafrica.com/wp-content/uploads/2022/01/Robben-Island-Museum.jpg?fit=400%2C266&#038;ssl=1" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="266" />
<meta property="og:image:alt" content="Robben Island Museum" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Robben Island offers new walking tour" />
<meta name="twitter:image" content="https://i1.wp.com/www.cajnewsafrica.com/wp-content/uploads/2022/01/Robben-Island-Museum.jpg?fit=400%2C266&#038;ssl=1&#038;w=640" />
<meta name="twitter:image:alt" content="Robben Island Museum" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/www.cajnewsafrica.com/wp-content/uploads/2020/06/cropped-cajnews-logo.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.cajnewsafrica.com/wp-content/uploads/2020/06/cropped-cajnews-logo.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/www.cajnewsafrica.com/wp-content/uploads/2020/06/cropped-cajnews-logo.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.cajnewsafrica.com/wp-content/uploads/2020/06/cropped-cajnews-logo.png?fit=270%2C270&#038;ssl=1" />
		<meta property="og:title" content="Robben Island offers new walking tour"/>
		<meta property="og:type" content="article"/>
		<meta property="og:image" content="https://www.cajnewsafrica.com/wp-content/uploads/2022/01/Robben-Island-Museum.jpg"/>
		<meta property="og:url" content="https://www.cajnewsafrica.com/2022/01/03/robben-island-offers-new-walking-tour/"/>
		<meta property="og:description" content="from DION HENRICK in Cape Town CAPE TOWN, (CAJ News) &#8211; TOURISTS will soon be able to explore Robben Island&#8217;s rich history and biodiversity while walking in the footsteps of South African legends. Former South African president, Nelson Mandela, who was the 1993 Nobel laureates winner, was imprisoned at the Robben island for 27 years. [&hellip;]"/>
		<meta property="og:site_name" content="CAJ News Africa"/>
			<script data-ad-client="ca-pub-5766334848674740" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	
	<meta name="google-site-verification" content="Go0FFYYNMwn_3EcF_C8lGfXFv1Kc5xJCRYMaPnqGFpg" />
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-56VMJHB7VD"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-56VMJHB7VD');
</script>
</head>

<body class="post-template-default single single-post postid-45663 single-format-standard kc-css-system is-boxed np-social-sticky split-66-33 layout-ca scheme-default">
	    <div id="page" class="hfeed site clear">
            <div id="utility-top" class="top-nav">
            <div class="wrap clear">
                                <nav id="optional-nav" class="secondary-nav">
                    <ul id="menu-top-menu" class="sec-menu clear"><li id="menu-item-16674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16674"><a href="https://www.cajnewsafrica.com/about-us-2/" itemprop="url">About Us</a></li>
<li id="menu-item-42770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42770"><a href="https://www.cajnewsafrica.com/request-press-release-distribution/" itemprop="url">Request Press Release Distribution</a></li>
<li id="menu-item-16679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16679"><a href="https://www.cajnewsafrica.com/sample-page-3/" itemprop="url">Contact Us</a></li>
</ul>                </nav><!-- #optional-nav -->
                                <div id="search-bar" role="complementary">
                    <form role="search" method="get" class="search-form" action="https://www.cajnewsafrica.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                </div><!-- #search-bar -->
                            </div><!-- .top-nav .wrap -->
        </div><!-- .top-nav-->
		            <header id="header" class="site-header">
                <div class="wrap full-width clear">    
                    <div class="brand column one-fourth">
        <h4 class="site-title"><a itemprop="url" href="https://www.cajnewsafrica.com/" title="CAJ News Africa" rel="home"><img src="https://loanstore.co.za/cajnews/wp-content/uploads/2020/06/cajnews-logo-1.png" srcset="https://loanstore.co.za/cajnews/wp-content/uploads/2020/06/cajnews-logo-1.png 1x, https://loanstore.co.za/cajnews/wp-content/uploads/2020/06/cajnews-logo-1.png 2x" alt="CAJ News Africa" /></a></h4>    </div><!-- .column one-third -->
                </div><!-- #header .wrap -->
            </header><!-- #header -->
        					<div id="responsive-menu" class="resp-main">
                        <div class="wrap">
							                                <div class="inline-search-box"><a class="search-trigger" href="#"><span class="screen-reader-text">Open search panel</span></a>
                                
                                <form role="search" method="get" class="search-form" action="https://www.cajnewsafrica.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>  
                                </div><!-- /.inline-search-box -->   
                                                     
                            <h3 class="menu-button"><span class="screen-reader-text">Menu</span>Menu<span class="toggle-icon"><span class="bar-1"></span><span class="bar-2"></span><span class="bar-3"></span></span></h3>
                        </div><!-- /.wrap -->
						<nav itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" class="menu-drop"></nav><!-- /.menu-drop -->                        
					</div><!-- /#responsive-menu -->
				            <nav itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" id="main-nav" class="primary-nav">
                <div class="wrap clearfix has-search-box">
                    <ul id="menu-main-menu" class="nav-menu clear"><li id="menu-item-744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-744"><a href="https://www.cajnewsafrica.com/category/news/" itemprop="url">News</a>
<ul class="sub-menu">
	<li id="menu-item-745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-745"><a href="https://www.cajnewsafrica.com/category/africa-world/" itemprop="url">Africa &#038; World</a></li>
	<li id="menu-item-746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-746"><a href="https://www.cajnewsafrica.com/category/national/" itemprop="url">National</a></li>
	<li id="menu-item-747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-747"><a href="https://www.cajnewsafrica.com/category/regional/" itemprop="url">Regional</a></li>
</ul>
</li>
<li id="menu-item-753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-753"><a href="https://www.cajnewsafrica.com/category/technology/" itemprop="url">Technology</a>
<ul class="sub-menu">
	<li id="menu-item-754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-754"><a href="https://www.cajnewsafrica.com/category/broadband/" itemprop="url">Broadband</a></li>
	<li id="menu-item-755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-755"><a href="https://www.cajnewsafrica.com/category/governance/" itemprop="url">Governance</a></li>
	<li id="menu-item-756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-756"><a href="https://www.cajnewsafrica.com/category/it-security/" itemprop="url">IT Security</a></li>
	<li id="menu-item-757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-757"><a href="https://www.cajnewsafrica.com/category/mobile-telecoms/" itemprop="url">Mobile &#038; Telecoms</a></li>
	<li id="menu-item-758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-758"><a href="https://www.cajnewsafrica.com/category/software/" itemprop="url">Software</a></li>
</ul>
</li>
<li id="menu-item-738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-738"><a href="https://www.cajnewsafrica.com/category/finance-banking/" itemprop="url">Finance &#038; Banking</a>
<ul class="sub-menu">
	<li id="menu-item-739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-739"><a href="https://www.cajnewsafrica.com/category/finance/" itemprop="url">Finance</a></li>
	<li id="menu-item-740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-740"><a href="https://www.cajnewsafrica.com/category/insurance/" itemprop="url">Insurance</a></li>
</ul>
</li>
<li id="menu-item-733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-733"><a href="https://www.cajnewsafrica.com/category/energy/" itemprop="url">Energy</a>
<ul class="sub-menu">
	<li id="menu-item-735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735"><a href="https://www.cajnewsafrica.com/category/electricity/" itemprop="url">Electricity</a></li>
	<li id="menu-item-734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-734"><a href="https://www.cajnewsafrica.com/category/coal/" itemprop="url">Coal</a></li>
	<li id="menu-item-736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-736"><a href="https://www.cajnewsafrica.com/category/oil-gas/" itemprop="url">Oil &#038; Gas</a></li>
	<li id="menu-item-737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-737"><a href="https://www.cajnewsafrica.com/category/solar-wind/" itemprop="url">Solar &#038; wind</a></li>
</ul>
</li>
<li id="menu-item-741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-741"><a href="https://www.cajnewsafrica.com/category/mining-engineering/" itemprop="url">Mining &#038; Engineering</a>
<ul class="sub-menu">
	<li id="menu-item-742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-742"><a href="https://www.cajnewsafrica.com/category/construction/" itemprop="url">Construction</a></li>
	<li id="menu-item-743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-743"><a href="https://www.cajnewsafrica.com/category/mining/" itemprop="url">Mining</a></li>
</ul>
</li>
<li id="menu-item-748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-748"><a href="https://www.cajnewsafrica.com/category/sports/" itemprop="url">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-749"><a href="https://www.cajnewsafrica.com/category/athletics/" itemprop="url">Athletics</a></li>
	<li id="menu-item-750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750"><a href="https://www.cajnewsafrica.com/category/cricket/" itemprop="url">Cricket</a></li>
	<li id="menu-item-751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-751"><a href="https://www.cajnewsafrica.com/category/football/" itemprop="url">Football</a></li>
	<li id="menu-item-752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-752"><a href="https://www.cajnewsafrica.com/category/rugby/" itemprop="url">Rugby</a></li>
</ul>
</li>
<li id="menu-item-762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762"><a href="https://www.cajnewsafrica.com/category/press-release/" itemprop="url">Press Release</a></li>
<li id="menu-item-763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-763"><a href="https://www.cajnewsafrica.com/category/sponsored-content/" itemprop="url">Sponsored Content</a></li>
<li id="menu-item-759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-759"><a href="#" itemprop="url">PRESS OFFICES</a>
<ul class="sub-menu">
	<li id="menu-item-760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-760"><a href="http://cajnewsafrica.com/pressoffices/sap/" itemprop="url">SAP</a></li>
	<li id="menu-item-761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-761"><a href="http://cajnewsafrica.com/pressoffices/mtn/" itemprop="url">MTN</a></li>
</ul>
</li>
</ul>                        <div class="inline-search-box"><a class="search-trigger" href="#"><span class="screen-reader-text">Open search panel</span></a>
                        
                        <form role="search" method="get" class="search-form" action="https://www.cajnewsafrica.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>  
                        </div><!-- /.inline-search-box -->   
                         
                    
                </div><!-- .primary-nav .wrap -->
            </nav><!-- #main-nav -->
		
		        <div id="main">
            <div class="wrap clearfix">
            	<div class="main-row clearfix"><div id="primary" class="site-content">
	<div class="primary-row">
        <div id="content" role="main">
			<ol itemscope itemtype="https://schema.org/BreadcrumbList" class="breadcrumbs"><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.cajnewsafrica.com"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.cajnewsafrica.com/category/featured/"><span itemprop="name">Featured</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><span itemprop="name">Robben Island offers new walking tour</span><meta itemprop="position" content="3" /></ol>
                    <article itemscope="" itemtype="https://schema.org/BlogPosting" itemprop="blogPost"  id="post-45663" class="newsplus main-article post-45663 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-hospitality tag-robben-island-museum">
                                                <header class="entry-header single-meta">
                                <aside class="meta-row cat-row"><div itemprop="about" class="meta-col"><ul class="post-categories"><li><a href="https://www.cajnewsafrica.com/category/featured/">Featured</a></li><li><a href="https://www.cajnewsafrica.com/category/hospitality/">HOSPITALITY</a></li></ul></div></aside><h1 itemprop="headline mainEntityOfPage" class="entry-title">Robben Island offers new walking tour</h1><aside class="meta-row row-3"><div class="meta-col"><div itemscope itemtype="https://schema.org/Person" itemprop="author" class="author-avatar-32"><a itemprop="name" href="https://www.cajnewsafrica.com/author/cajnews/" title="More posts by cajnews"><span itemprop="image"><img alt='' src='https://secure.gravatar.com/avatar/062a93b97034037e4802424d4596236f?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/062a93b97034037e4802424d4596236f?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></span><span class="hidden" itemprop="name">cajnews</span></a></div><ul class="entry-meta avatar-enabled"><li class="publisher-schema" itemscope itemtype="https://schema.org/Organization" itemprop="publisher"><meta itemprop="name" content="CAJ News Africa"/><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><img itemprop="url" src="https://loanstore.co.za/cajnews/wp-content/uploads/2020/06/cajnews-logo-1.png" alt="CAJ News Africa"/></div></li><li class="post-time"><span class="published-label">Published: </span><span class="posted-on"><time itemprop="datePublished" class="entry-date" datetime="2022-01-03T08:37:56+02:00">January 3, 2022<span class="sep time-sep"></span><span class="publish-time">8:37 am</span></time></span></li><li itemscope itemtype="https://schema.org/Person" itemprop="author" class="post-author hidden"><span class="screen-reader-text">Author </span><a href="https://www.cajnewsafrica.com/author/cajnews/"><span itemprop="name">cajnews</span></a></li></ul></div></aside><div itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject" class="single-post-thumb"><img itemprop="url" src="https://www.cajnewsafrica.com/wp-content/uploads/2022/01/Robben-Island-Museum.jpg" class="attachment-post-thumbnail wp-post-image" alt="Robben-Island-Museum.jpg"> <meta itemprop="width" content="720"><meta itemprop="height" content=""></div><p class="feat-caption">Robben Island Museum</p>                            </header>
                        
                        <div class="entry-content articlebody" itemprop="articleBody">
                            <p><strong>from <em>DION HENRICK</em> in Cape Town</strong><br />
<strong>CAPE TOWN,<em> (CAJ News</em>) &#8211;</strong> TOURISTS will soon be able to explore Robben Island&#8217;s rich history and biodiversity while walking in the footsteps of South African legends.</p>
<p>Former South African president, Nelson Mandela, who was the 1993 Nobel laureates winner, was imprisoned at the Robben island for 27 years.</p>
<p>The Robben Island Museum (RIM) has announced the new Walking Tour, which started on December 31.</p>
<p>Tickets were available on an online booking platform.</p>
<p>The tariffs are R1 000 (US$63,54) for South African adults and R620 for South African children aged two to 18 years.</p>
<p>It costs R 1 400 for non-South African adults and R 820 for non-South African children aged two to 18.</p>
<p>In addition to the standard tours by bus around the Island, RIM intends to highlight more sites with the Walking Tour.</p>
<p>Visitors will visit eight historic sites, including the Murray&#8217;s Bay Harbour Exhibition, Visitor Centre Complex, Land of Banishment for Xhosa Chiefs, Our Tronk Exhibition, Blue Stone Quarry, World War II Precinct, Agricultural Precinct, Lime Stone Quarry and the Maximum Security Prison.</p>
<p>“Against the backdrop of the economic onslaught of COVID-19 on the global tourism industry, we have had to re-evaluate our offerings and find ways to improve the visitor experience, particularly to attract repeat visitors in the domestic market,” explained Siphuxolo Mazwi, Marketing and Tourism Manager at RIM.</p>
<p>“The Walking Tours will offer tourists a new and exciting option, while also offering people who have already experienced standard tours a chance to learn more about RIM&#8217;s rich heritage.”</p>
<p>The walking tours will be available Mondays, Wednesdays, Fridays, Saturdays and Sundays at 07:30 – 12:00 and 13:00 – 17:00.</p>
<p>Robben Island was used as a detention facility for political activists before the fall of apartheid in 1994.</p>
<p><em><strong>&#8211; CAJ News</strong></em></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-71443798-45663-61d2af4272962' data-src='https://widgets.wp.com/likes/#blog_id=71443798&amp;post_id=45663&amp;origin=www.cajnewsafrica.com&amp;obj_id=71443798-45663-61d2af4272962' data-name='like-post-frame-71443798-45663-61d2af4272962'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>                        </div><!-- .entry-content -->

                        <footer class="entry-footer">
                            <div class="tag-wrap" itemprop="about"><ul class="tag-list"><li><a href="https://www.cajnewsafrica.com/tag/robben-island-museum/" rel="tag">Robben Island Museum</a></li></ul></div>                        </footer><!-- .entry-footer -->
                    </article><!-- #post-45663 -->

                    
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.cajnewsafrica.com/2022/01/02/remembering-gods-gift-of-water/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Remembering God&#8217;s gift of water</span></a></div></div>
	</nav>                        <div class="ss-sharing-container clear">
                            <h4>Share this post</h4><div class="fb-share-button" data-href="https://www.cajnewsafrica.com/2022/01/03/robben-island-offers-new-walking-tour/" data-layout="button_count"></div><div class="ss-sharing-btn"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.cajnewsafrica.com/2022/01/03/robben-island-offers-new-walking-tour/"  data-text="Robben Island offers new walking tour">Tweet</a></div>                        </div><!-- .ss-sharing-container -->
                    <h4 class="social-button-heading">Share this post</h4><div id="newsplus-social-sharing" class="ss-sharing-container btns-9"><ul class="np-sharing clearfix"><li class="ss-twitter"><a href="https://twitter.com/home?status=https%3A%2F%2Fwww.cajnewsafrica.com%2F2022%2F01%2F03%2Frobben-island-offers-new-walking-tour%2F" target="_blank" title="Share on twitter"><i class="fa fa-twitter"></i><span class="sr-only">twitter</span></a></li><li class="ss-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cajnewsafrica.com%2F2022%2F01%2F03%2Frobben-island-offers-new-walking-tour%2F" target="_blank" title="Share on facebook"><i class="fa fa-facebook"></i><span class="sr-only">facebook</span></a></li><li class="ss-gplus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.cajnewsafrica.com%2F2022%2F01%2F03%2Frobben-island-offers-new-walking-tour%2F" target="_blank" title="Share on Google+"><i class="fa fa-google-plus"></i><span class="sr-only">google+</span></a></li><li class="ss-linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.cajnewsafrica.com%2F2022%2F01%2F03%2Frobben-island-offers-new-walking-tour%2F" target="_blank" title="Share on LinkedIn"><i class="fa fa-linkedin"></i><span class="sr-only">linkedin</span></a></li><li class="ss-pint"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.cajnewsafrica.com%2F2022%2F01%2F03%2Frobben-island-offers-new-walking-tour%2F&amp;media=https://www.cajnewsafrica.com/wp-content/uploads/2022/01/Robben-Island-Museum.jpg" target="_blank" title="Pin it"><i class="fa fa-pinterest"></i><span class="sr-only">pinterest</span></a></li><li class="ss-vk"><a href="https://vkontakte.ru/share.php?url=https%3A%2F%2Fwww.cajnewsafrica.com%2F2022%2F01%2F03%2Frobben-island-offers-new-walking-tour%2F" target="_blank" title="Share via VK"><i class="fa fa-vk"></i><span class="sr-only">vkontakte</span></a></li><li class="ss-mail"><a href="mailto:someone@example.com?Subject=Robben+Island+offers+new+walking+tour" title="Email this"><i class="fa fa-envelope"></i><span class="sr-only">email</span></a></li><li class="ss-print"><a href="#" title="Print"><i class="fa fa-print"></i><span class="sr-only">print</span></a></li><li class="ss-reddit"><a href="//www.reddit.com/submit" onclick="window.location = '//www.reddit.com/submit?url=' + encodeURIComponent(window.location); return false" title="Reddit"><i class="fa fa-reddit-square"></i><span class="sr-only">reddit</span><span class="sr-only">reddit</span></a></li></ul></div>
    <h3 class="related-posts-heading">You may also like...</h3>
    <div class="related-posts grid-row clear">
		                <article itemscope="" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" id="post-43537" class="newsplus entry-grid col2 first-grid post-43537 post type-post status-publish format-standard has-post-thumbnail hentry category-energy category-exclusive category-featured category-reviews category-solar-wind tag-eastgate-showcases-solar-trees-in-south-africa">
                    <div itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject" class="post-thumb"><a href="https://www.cajnewsafrica.com/2021/09/27/solar-trees-power-iconic-joburg-shopping-mall/" title="Solar trees power iconic Joburg shopping mall"><img itemprop="url" src="https://i2.wp.com/www.cajnewsafrica.com/wp-content/uploads/2021/09/Eastgate.jpg?fit=400%2C266&ssl=1" class="attachment-post-thumbnail wp-post-image" alt="Eastgate.jpg"></a> <meta itemprop="width" content="402"><meta itemprop="height" content="268"></div><div class="entry-content"><aside class="meta-row cat-row"><div itemprop="about" class="meta-col"><ul class="post-categories"><li><a href="https://www.cajnewsafrica.com/category/energy/">Energy</a></li><li><a href="https://www.cajnewsafrica.com/category/exclusive/">Exclusive</a></li><li><a href="https://www.cajnewsafrica.com/category/featured/">Featured</a></li><li><a href="https://www.cajnewsafrica.com/category/reviews/">Reviews</a></li><li class="submenu-parent"><a class="cat-toggle" href="#">+ 1 more</a><ul class="cat-sub submenu"><li><a href="https://www.cajnewsafrica.com/category/solar-wind/">Solar &amp; wind</a></li></ul></li></ul></div></aside>                        <h2 itemprop="headline mainEntityOfPage" class="entry-title"><a href="https://www.cajnewsafrica.com/2021/09/27/solar-trees-power-iconic-joburg-shopping-mall/" title="Solar trees power iconic Joburg shopping mall">Solar trees power iconic Joburg shopping mall</a></h2>
                                                    <p itemprop="text" class="post-excerpt">
                                by TINTSWALO BALOYI JOHANNESBURG, (CAJ News) – THE installation of solar trees, inspired by the concept’s success in neighbouring Botswana,&hellip;                            </p>
                        <aside class="meta-row row-3"><div class="meta-col"><ul class="entry-meta"><li class="publisher-schema" itemscope itemtype="https://schema.org/Organization" itemprop="publisher"><meta itemprop="name" content="CAJ News Africa"/><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><img itemprop="url" src="https://loanstore.co.za/cajnews/wp-content/uploads/2020/06/cajnews-logo-1.png" alt="CAJ News Africa"/></div></li><li class="post-time"><span class="published-label">Published: </span><span class="posted-on"><time itemprop="datePublished" class="entry-date" datetime="2021-09-27T09:39:59+02:00">September 27, 2021<span class="sep time-sep"></span><span class="publish-time">9:39 am</span></time></span></li><li itemscope itemtype="https://schema.org/Person" itemprop="author" class="post-author"><span class="screen-reader-text">Author </span><a href="https://www.cajnewsafrica.com/author/cajnews/"><span itemprop="name">cajnews</span></a></li></ul></div></aside>                    </div><!-- /.entry-content -->
                </article>
                            <article itemscope="" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" id="post-36326" class="newsplus entry-grid col2 last-grid post-36326 post type-post status-publish format-standard has-post-thumbnail hentry category-africa category-africa-world category-featured category-news category-regional category-reviews tag-anc tag-zanu-pf-leadership">
                    <div itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject" class="post-thumb"><a href="https://www.cajnewsafrica.com/2020/09/09/anc-zanu-pf-iron-out-issues/" title="ANC, ZANU-PF iron out issues"><img itemprop="url" src="https://i1.wp.com/www.cajnewsafrica.com/wp-content/uploads/2020/09/ANC-ZANU-PF-leadership.jpg?fit=750%2C420&ssl=1" class="attachment-post-thumbnail wp-post-image" alt="ANC-ZANU-PF-leadership.jpg"></a> <meta itemprop="width" content="402"><meta itemprop="height" content="268"></div><div class="entry-content"><aside class="meta-row cat-row"><div itemprop="about" class="meta-col"><ul class="post-categories"><li><a href="https://www.cajnewsafrica.com/category/africa/">Africa</a></li><li><a href="https://www.cajnewsafrica.com/category/africa-world/">Africa &amp; World</a></li><li><a href="https://www.cajnewsafrica.com/category/featured/">Featured</a></li><li><a href="https://www.cajnewsafrica.com/category/news/">News</a></li><li class="submenu-parent"><a class="cat-toggle" href="#">+ 2 more</a><ul class="cat-sub submenu"><li><a href="https://www.cajnewsafrica.com/category/regional/">Regional</a></li><li><a href="https://www.cajnewsafrica.com/category/reviews/">Reviews</a></li></ul></li></ul></div></aside>                        <h2 itemprop="headline mainEntityOfPage" class="entry-title"><a href="https://www.cajnewsafrica.com/2020/09/09/anc-zanu-pf-iron-out-issues/" title="ANC, ZANU-PF iron out issues">ANC, ZANU-PF iron out issues</a></h2>
                                                    <p itemprop="text" class="post-excerpt">
                                from MARCUS MUSHONGA in Harare, Zimbabwe HARARE, (CAJ News) &#8211; THE ruling Zimbabwe African National Union-Patriotic Front (ZANU-PF) and South Africa’s governing African National&hellip;                            </p>
                        <aside class="meta-row row-3"><div class="meta-col"><ul class="entry-meta"><li class="publisher-schema" itemscope itemtype="https://schema.org/Organization" itemprop="publisher"><meta itemprop="name" content="CAJ News Africa"/><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><img itemprop="url" src="https://loanstore.co.za/cajnews/wp-content/uploads/2020/06/cajnews-logo-1.png" alt="CAJ News Africa"/></div></li><li class="post-time"><span class="published-label">Published: </span><span class="posted-on"><time itemprop="datePublished" class="entry-date" datetime="2020-09-09T08:24:25+02:00">September 9, 2020<span class="sep time-sep"></span><span class="publish-time">8:24 am</span></time></span></li><li itemscope itemtype="https://schema.org/Person" itemprop="author" class="post-author"><span class="screen-reader-text">Author </span><a href="https://www.cajnewsafrica.com/author/cajnews/"><span itemprop="name">cajnews</span></a></li></ul></div></aside>                    </div><!-- /.entry-content -->
                </article>
            		</div><!-- .related-posts -->
                            <div class="marketing-area">
                                <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5766334848674740"
     crossorigin="anonymous"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-fb+5w+4e-db+86"
     data-ad-client="ca-pub-5766334848674740"
     data-ad-slot="4400516768"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>                            </div>
                                    </div><!-- #content -->
            </div><!-- .primary-row -->
</div><!-- #primary -->
<div id="sidebar" class="widget-area" role="complementary">
<aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://www.cajnewsafrica.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>
		<aside id="recent-posts-2" class="widget widget_recent_entries">
		<h3 class="sb-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://www.cajnewsafrica.com/2022/01/03/robben-island-offers-new-walking-tour/" aria-current="page">Robben Island offers new walking tour</a>
									</li>
											<li>
					<a href="https://www.cajnewsafrica.com/2022/01/02/remembering-gods-gift-of-water/">Remembering God&#8217;s gift of water</a>
									</li>
											<li>
					<a href="https://www.cajnewsafrica.com/2021/12/31/bogus-military-men-a-nigerian-drug-menace/">Bogus military men a Nigerian drug menace</a>
									</li>
											<li>
					<a href="https://www.cajnewsafrica.com/2021/12/31/further-permits-blow-for-zimbabweans-in-sa/">Further permits blow for Zimbabweans in SA</a>
									</li>
											<li>
					<a href="https://www.cajnewsafrica.com/2021/12/30/au-launches-centre-to-silence-the-guns/">AU launches centre to silence the guns</a>
									</li>
					</ul>

		</aside><aside id="block-4" class="widget widget_block"><h3> Request Press Release Distribution </h3>
<iframe src="https://gem.godaddy.com/signups/9f71ee4b4cd34c74865856cc826075dd/iframe" scrolling="no" frameborder="0" height="304" style="max-width: 400px; width: 100%;"></iframe></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="sb-title">Africa News</h3><div class="textwidget custom-html-widget">: <script id="apo-widget-script" src="https://www.africa-newsroom.com/addons/shared_addons/modules/africarc/js/widget.min.js?token=Tzo4OiJzdGRDbGFzcyI6Mzp7czo5OiJsYW5ndWFnZXMiO3M6MTk6ImE6MTp7aTowO3M6MjoiZW4iO30iO3M6NDoidHlwZSI7czoxOiJ3IjtzOjExOiJub19vZl9pdGVtcyI7aToxMDt9" type="text/javascript"></script>
                            <div id="apo-widget-container"></div></div></aside><aside id="fbw_id-2" class="widget widget_fbw_id"><h3 class="sb-title">Like Us On Facebook</h3><div class="fb_loader" style="text-align: center !important;"><img src="https://www.cajnewsafrica.com/wp-content/plugins/facebook-pagelike-widget/loader.gif" alt="Facebook Pagelike Widget" /></div><div id="fb-root"></div>
        <div class="fb-page" data-href="https://www.facebook.com/cajnews/ " data-width="300" data-height="500" data-small-header="false" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="" hide_cta="false" data-tabs="timeline"></div></aside>        <!-- A WordPress plugin developed by Milap Patel -->
    </div><!-- #sidebar -->            </div><!-- .row -->
        </div><!-- #main .wrap -->
    </div><!-- #main -->
            <div id="secondary" class="columns-5" role="complementary">
            <div class="wrap clearfix">
                <div class="row">
                                </div><!-- /.row -->
            </div><!-- #secondary .wrap -->
        </div><!-- #secondary -->
        <footer id="footer">
        <div class="wrap clear">
            <div class="notes-left">© 2021 CAJ News. All rights reserved.</div><!-- .notes-left -->
            <div class="notes-right">CAJ News Africa</div><!-- .notes-right -->
        </div><!-- #footer wrap -->
    </footer><!-- #footer -->
    
    <div class="fixed-widget-bar fixed-left">
            </div><!-- /.fixed-left -->
    
    <div class="fixed-widget-bar fixed-right">
            </div><!-- /.fixed-right -->

</div> <!-- #page -->

<div class="scroll-to-top"><a href="#" title="Scroll to top"><span class="sr-only">scroll to top</span></a></div><!-- .scroll-to-top -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
        fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery.masonry.min.js' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://www.cajnewsafrica.com/wp-content/plugins/newsplus-shortcodes/assets/js/custom.js?ver=5.8.2' id='newsplus-custom-js-js'></script>
<script type='text/javascript' src='https://www.cajnewsafrica.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.easing.min.js?ver=5.8.2' id='jq-easing-js'></script>
<script type='text/javascript' src='https://www.cajnewsafrica.com/wp-content/plugins/newsplus-shortcodes/assets/js/owl.carousel.min.js?ver=5.8.2' id='newsplus-jq-owl-carousel-js'></script>
<script type='text/javascript' src='https://www.cajnewsafrica.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.prettyPhoto.js?ver=5.8.2' id='newsplus-prettyphoto-js-js'></script>
<script type='text/javascript' src='https://www.cajnewsafrica.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.marquee.min.js?ver=5.8.2' id='jq-marquee-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.cajnewsafrica.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cajnewsafrica.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.cajnewsafrica.com/wp-content/plugins/wp-review/public/js/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/wp-util.min.js' id='wp-util-js'></script>
<script type='text/javascript' id='wp_review-js-js-extra'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"https:\/\/www.cajnewsafrica.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cajnewsafrica.com/wp-content/plugins/wp-review/public/js/main.js?ver=5.3.3' id='wp_review-js-js'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=5.8.2' id='twitter_share_script-js'></script>
<script type='text/javascript' id='custom-js-extra'>
/* <![CDATA[ */
var ss_custom = {"top_bar_sticky":"true","main_bar_sticky":"true","expand_menu_text":"Expand or collapse submenu","header_style":"default","mobile_sticky":"","collapse_lists":"true","enable_responsive_menu":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cajnewsafrica.com/wp-content/themes/newsplus/js/custom.js?ver=5.8.2' id='custom-js'></script>
<script type='text/javascript' src='https://www.cajnewsafrica.com/wp-content/plugins/kingcomposer/assets/frontend/js/kingcomposer.min.js?ver=2.9.4' id='kc-front-scripts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9.1/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9.1/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9.1/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='milapfbwidgetscript-js-extra'>
/* <![CDATA[ */
var milapfbwidgetvars = {"app_id":"503595753002055","select_lng":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cajnewsafrica.com/wp-content/plugins/facebook-pagelike-widget/fb.js?ver=1.0' id='milapfbwidgetscript-js'></script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202201#ver=202201' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202201.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9.1',blog:'71443798',post:'45663',tz:'2',srv:'www.cajnewsafrica.com'} ]);
	_stq.push([ 'clickTrackerInit', '71443798', '45663' ]);
</script>
</body>
</html>