<!DOCTYPE html>
<html lang="en-US" class="no-js">
	<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9470581188879915"
     crossorigin="anonymous"></script>
	
<head>
	<meta charset="UTF-8">
	        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
    	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.cajnewsafrica.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://www.cajnewsafrica.com/wp-content/themes/newsplus/js/html5.js"></script>
	<![endif]-->
	<meta name='robots' content='max-image-preview:large' />
<title>Gas, renewables to power Africa’s energy future &#8211; CAJ News Africa</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="CAJ News Africa &raquo; Feed" href="https://www.cajnewsafrica.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cajnewsafrica.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='newsplus-fontawesome-css'  href='https://www.cajnewsafrica.com/wp-content/plugins/newsplus-shortcodes/assets/css/font-awesome.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-shortcodes-css'  href='https://www.cajnewsafrica.com/wp-content/plugins/newsplus-shortcodes/assets/css/newsplus-shortcodes.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-owl-carousel-css'  href='https://www.cajnewsafrica.com/wp-content/plugins/newsplus-shortcodes/assets/css/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-prettyphoto-css'  href='https://www.cajnewsafrica.com/wp-content/plugins/newsplus-shortcodes/assets/css/prettyPhoto.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.4/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.4/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.4/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.cajnewsafrica.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp_review-style-css'  href='https://www.cajnewsafrica.com/wp-content/plugins/wp-review/public/css/wp-review.css?ver=5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-style-css'  href='https://www.cajnewsafrica.com/wp-content/themes/newsplus/style.css?ver=5.8.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='newsplus-ie-css'  href='https://www.cajnewsafrica.com/wp-content/themes/newsplus/css/ie.css?ver=5.8.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='newsplus-responsive-css'  href='https://www.cajnewsafrica.com/wp-content/themes/newsplus/responsive.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-user-css'  href='https://www.cajnewsafrica.com/wp-content/themes/newsplus/user.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='kc-general-css'  href='https://www.cajnewsafrica.com/wp-content/plugins/kingcomposer/assets/frontend/css/kingcomposer.min.css?ver=2.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='kc-animate-css'  href='https://www.cajnewsafrica.com/wp-content/plugins/kingcomposer/assets/css/animate.css?ver=2.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='kc-icon-1-css'  href='https://www.cajnewsafrica.com/wp-content/plugins/kingcomposer/assets/css/icons.css?ver=2.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.9/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8.4/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.4/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.cajnewsafrica.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.cajnewsafrica.com/wp-json/wp/v2/posts/49025" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cajnewsafrica.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cajnewsafrica.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel="canonical" href="https://www.cajnewsafrica.com/2022/06/09/gas-renewables-to-power-africas-energy-future/" />
<link rel='shortlink' href='https://www.cajnewsafrica.com/?p=49025' />
<link rel="alternate" type="application/json+oembed" href="https://www.cajnewsafrica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cajnewsafrica.com%2F2022%2F06%2F09%2Fgas-renewables-to-power-africas-energy-future%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cajnewsafrica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cajnewsafrica.com%2F2022%2F06%2F09%2Fgas-renewables-to-power-africas-energy-future%2F&#038;format=xml" />
<script type="text/javascript">var kc_script_data={ajax_url:"https://www.cajnewsafrica.com/wp-admin/admin-ajax.php"}</script><style type='text/css'>img#wpstats{display:none}</style>
			<style type="text/css">
			.primary-nav {
				background-color:;
			}
			ul.nav-menu > li > a {
				text-shadow: none;
				color:;
			}
			.primary-nav li:hover > a {
				color:;
				border-bottom-color: ;
			}
			ul.nav-menu > li.current-menu-item > a,
			ul.nav-menu > li.current-menu-ancestor > a,
			ul.nav-menu > li.current_page_item > a,
			ul.nav-menu > li.current_page_ancestor > a {
				border-bottom-color: ;
				color:  ;
			}
			.primary-nav li ul {
				background-color:;
			}
			.primary-nav li ul li a {
				color:;
			}
			.primary-nav li ul li:hover > a {
				color:;
				background-color:;
			}
			.sb-title {
				color:;
			}
			#secondary {
				color:;
				background-color:;
			}
			#secondary .sep {
				color:;
			}
			#secondary .widget a,
			#secondary .widget ul a {
				color:;
			}
			#secondary .widget a:hover,
			#secondary .widget ul a:hover {
				color:;
			}
			.sc-title {
				color:;
			}
			#secondary .widget ul li,
			#secondary .post-list > li:after {
				border-bottom-color: ;
			}
		
			#secondary .widget ul ul {
				border-top-color: ;
			}
			#footer {
				color:;
				background-color:;
			}
			body.is-stretched.custom-background {
				background-color:;
			}
			#footer a {
				color:;
			}
			#footer a:hover {
				color:;
			}
		</style>
				<style id="newsplus-custom-css" type="text/css">
		.sp-label-archive { color:#000000;background:#ffffff;}.sp-post .entry-content, .sp-post .card-content, .sp-post.entry-classic{background:#fff9e5;}		#page {
			max-width: 1160px;
		}
		.wrap,
		.primary-nav,
		.is-boxed .top-nav,
		.is-boxed .header-slim.site-header {
			max-width: 1112px;
		}
		@media only screen and (max-width: 1208px) {
			.wrap,
			.primary-nav,
			.is-boxed .top-nav,
			.is-boxed .header-slim.site-header,
			.is-stretched .top-nav .wrap {
				max-width: calc(100% - 48px);
			}
			.is-boxed .sticky-nav,
			.is-boxed .header-slim.sticky-nav,
			.is-boxed #responsive-menu.sticky-nav {
				max-width: calc(97.5% - 48px);
			}
		}
				</style>
		<!--[if lt IE 9]>
	<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
<style type="text/css" id="newsplus_custom_css"></style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Gas, renewables to power Africa’s energy future" />
<meta property="og:url" content="https://www.cajnewsafrica.com/2022/06/09/gas-renewables-to-power-africas-energy-future/" />
<meta property="og:description" content="from DION HENRICK in Cape Town Cape Town Bureau CAPE TOWN, (CAJ News) &#8211; A COMBINATION of renewables and gas power could lead to significant emissions reduction while delivering reliable, affo…" />
<meta property="article:published_time" content="2022-06-09T00:14:47+00:00" />
<meta property="article:modified_time" content="2022-06-09T00:14:47+00:00" />
<meta property="og:site_name" content="CAJ News Africa" />
<meta property="og:image" content="https://i0.wp.com/www.cajnewsafrica.com/wp-content/uploads/2022/06/Nosizwe-Dlengezelege.jpg?fit=375%2C287&#038;ssl=1" />
<meta property="og:image:width" content="375" />
<meta property="og:image:height" content="287" />
<meta property="og:image:alt" content="Regional GE Gas Power Sub-Saharan Africa Sales Executive, Nosizwe Dlengezele" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Gas, renewables to power Africa’s energy future" />
<meta name="twitter:image" content="https://i0.wp.com/www.cajnewsafrica.com/wp-content/uploads/2022/06/Nosizwe-Dlengezelege.jpg?fit=375%2C287&#038;ssl=1&#038;w=640" />
<meta name="twitter:image:alt" content="Regional GE Gas Power Sub-Saharan Africa Sales Executive, Nosizwe Dlengezele" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/www.cajnewsafrica.com/wp-content/uploads/2020/06/cropped-cajnews-logo.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.cajnewsafrica.com/wp-content/uploads/2020/06/cropped-cajnews-logo.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.cajnewsafrica.com/wp-content/uploads/2020/06/cropped-cajnews-logo.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.cajnewsafrica.com/wp-content/uploads/2020/06/cropped-cajnews-logo.png?fit=270%2C270&#038;ssl=1" />
<script type="text/javascript"></script><style type="text/css" id="kc-css-general">.kc-off-notice{display: inline-block !important;}.kc-container{max-width:1170px;}</style><style type="text/css" id="kc-css-render"></style>	</head>

<body class="post-template-default single single-post postid-49025 single-format-standard kc-css-system is-boxed split-70-30 layout-ca scheme-customizer">
	    <div id="page" class="hfeed site clear">
            <div id="utility-top" class="top-nav">
            <div class="wrap clear">
                                <nav id="optional-nav" class="secondary-nav">
                    <ul id="menu-top-menu" class="sec-menu clear"><li id="menu-item-16674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16674"><a href="https://www.cajnewsafrica.com/about-us-2/">About Us</a></li>
<li id="menu-item-42770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42770"><a href="https://www.cajnewsafrica.com/request-press-release-distribution/">Request Press Release Distribution</a></li>
<li id="menu-item-16679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16679"><a href="https://www.cajnewsafrica.com/sample-page-3/">Contact Us</a></li>
</ul>                </nav><!-- #optional-nav -->
                                <div id="search-bar" role="complementary">
                    <form role="search" method="get" class="search-form" action="https://www.cajnewsafrica.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                </div><!-- #search-bar -->
                            </div><!-- .top-nav .wrap -->
        </div><!-- .top-nav-->
		            <header id="header" class="site-header">
                <div class="wrap full-width clear">    
                    <div class="brand column one-fourth">
        <h4 class="site-title"><a href="https://www.cajnewsafrica.com/" title="CAJ News Africa" rel="home"><img src="https://loanstore.co.za/cajnews/wp-content/uploads/2020/06/cajnews-logo-1.png" srcset="https://loanstore.co.za/cajnews/wp-content/uploads/2020/06/cajnews-logo-1.png 1x, https://loanstore.co.za/cajnews/wp-content/uploads/2020/06/cajnews-logo-1.png 2x" alt="CAJ News Africa" /></a></h4>    </div><!-- .column one-third -->
                </div><!-- #header .wrap -->
            </header><!-- #header -->
        					<div id="responsive-menu" class="resp-main">
                        <div class="wrap">
							                         
                            <h3 class="menu-button"><span class="screen-reader-text">Menu</span>Menu<span class="toggle-icon"><span class="bar-1"></span><span class="bar-2"></span><span class="bar-3"></span></span></h3>
                        </div><!-- /.wrap -->
						<nav class="menu-drop"></nav><!-- /.menu-drop -->                        
					</div><!-- /#responsive-menu -->
				            <nav id="main-nav" class="primary-nav">
                <div class="wrap clearfix">
                    <ul id="menu-main-menu" class="nav-menu clear"><li id="menu-item-744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-744"><a href="https://www.cajnewsafrica.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-745"><a href="https://www.cajnewsafrica.com/category/africa-world/">Africa &#038; World</a></li>
	<li id="menu-item-746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-746"><a href="https://www.cajnewsafrica.com/category/national/">National</a></li>
	<li id="menu-item-747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-747"><a href="https://www.cajnewsafrica.com/category/regional/">Regional</a></li>
</ul>
</li>
<li id="menu-item-753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-753"><a href="https://www.cajnewsafrica.com/category/technology/">Technology</a>
<ul class="sub-menu">
	<li id="menu-item-754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-754"><a href="https://www.cajnewsafrica.com/category/broadband/">Broadband</a></li>
	<li id="menu-item-755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-755"><a href="https://www.cajnewsafrica.com/category/governance/">Governance</a></li>
	<li id="menu-item-756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-756"><a href="https://www.cajnewsafrica.com/category/it-security/">IT Security</a></li>
	<li id="menu-item-757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-757"><a href="https://www.cajnewsafrica.com/category/mobile-telecoms/">Mobile &#038; Telecoms</a></li>
	<li id="menu-item-758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-758"><a href="https://www.cajnewsafrica.com/category/software/">Software</a></li>
</ul>
</li>
<li id="menu-item-738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-738"><a href="https://www.cajnewsafrica.com/category/finance-banking/">Finance &#038; Banking</a>
<ul class="sub-menu">
	<li id="menu-item-739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-739"><a href="https://www.cajnewsafrica.com/category/finance/">Finance</a></li>
	<li id="menu-item-740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-740"><a href="https://www.cajnewsafrica.com/category/insurance/">Insurance</a></li>
</ul>
</li>
<li id="menu-item-733" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-733"><a href="https://www.cajnewsafrica.com/category/energy/">Energy</a>
<ul class="sub-menu">
	<li id="menu-item-735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735"><a href="https://www.cajnewsafrica.com/category/electricity/">Electricity</a></li>
	<li id="menu-item-734" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-734"><a href="https://www.cajnewsafrica.com/category/coal/">Coal</a></li>
	<li id="menu-item-736" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-736"><a href="https://www.cajnewsafrica.com/category/oil-gas/">Oil &#038; Gas</a></li>
	<li id="menu-item-737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-737"><a href="https://www.cajnewsafrica.com/category/solar-wind/">Solar &#038; wind</a></li>
</ul>
</li>
<li id="menu-item-741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-741"><a href="https://www.cajnewsafrica.com/category/mining-engineering/">Mining &#038; Engineering</a>
<ul class="sub-menu">
	<li id="menu-item-742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-742"><a href="https://www.cajnewsafrica.com/category/construction/">Construction</a></li>
	<li id="menu-item-743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-743"><a href="https://www.cajnewsafrica.com/category/mining/">Mining</a></li>
</ul>
</li>
<li id="menu-item-748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-748"><a href="https://www.cajnewsafrica.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-749"><a href="https://www.cajnewsafrica.com/category/athletics/">Athletics</a></li>
	<li id="menu-item-750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750"><a href="https://www.cajnewsafrica.com/category/cricket/">Cricket</a></li>
	<li id="menu-item-751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-751"><a href="https://www.cajnewsafrica.com/category/football/">Football</a></li>
	<li id="menu-item-752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-752"><a href="https://www.cajnewsafrica.com/category/rugby/">Rugby</a></li>
</ul>
</li>
<li id="menu-item-762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762"><a href="https://www.cajnewsafrica.com/category/press-release/">Press Release</a></li>
<li id="menu-item-763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-763"><a href="https://www.cajnewsafrica.com/category/sponsored-content/">Sponsored Content</a></li>
<li id="menu-item-759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-759"><a href="#">PRESS OFFICES</a>
<ul class="sub-menu">
	<li id="menu-item-760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-760"><a href="http://cajnewsafrica.com/pressoffices/sap/">SAP</a></li>
	<li id="menu-item-761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-761"><a href="http://cajnewsafrica.com/pressoffices/mtn/">MTN</a></li>
</ul>
</li>
</ul>     
                    
                </div><!-- .primary-nav .wrap -->
            </nav><!-- #main-nav -->
		
		        <div id="main">
            <div class="wrap clearfix">
            	<div class="main-row clearfix"><div id="primary" class="site-content">
	<div class="primary-row">
        <div id="content" role="main">
			<ol itemscope itemtype="https://schema.org/BreadcrumbList" class="breadcrumbs"><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.cajnewsafrica.com"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.cajnewsafrica.com/category/coal/"><span itemprop="name">Coal</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><span itemprop="name">Gas, renewables to power Africa’s energy future</span><meta itemprop="position" content="3" /></ol>
                    <article  id="post-49025" class="newsplus main-article post-49025 post type-post status-publish format-standard has-post-thumbnail hentry category-coal category-energy category-featured category-oil-gas category-reviews tag-nosizwe-dlengezele tag-regional-ge-gas-power-sub-saharan-africa-sales-executive">
                                                <header class="entry-header single-meta">
                                <aside class="meta-row cat-row"><div class="meta-col"><ul class="post-categories"><li><a href="https://www.cajnewsafrica.com/category/coal/">Coal</a></li><li><a href="https://www.cajnewsafrica.com/category/energy/">Energy</a></li><li><a href="https://www.cajnewsafrica.com/category/featured/">Featured</a></li><li><a href="https://www.cajnewsafrica.com/category/oil-gas/">Oil &amp; Gas</a></li><li class="submenu-parent"><a class="cat-toggle" href="#">+ 1 more</a><ul class="cat-sub submenu"><li><a href="https://www.cajnewsafrica.com/category/reviews/">Reviews</a></li></ul></li></ul></div></aside><h1 class="entry-title">Gas, renewables to power Africa’s energy future</h1><aside class="meta-row row-3"><div class="meta-col"><ul class="entry-meta"><li class="post-time"><span class="published-label">Published: </span><span class="posted-on"><time class="entry-date" datetime="2022-06-09T02:14:47+02:00">June 9, 2022<span class="sep time-sep"></span><span class="publish-time">2:14 am</span></time></span></li><li class="post-author"><span class="screen-reader-text">Author </span><a href="https://www.cajnewsafrica.com/author/">cajnews</a></li></ul></div></aside><div class="single-post-thumb"><img src="https://www.cajnewsafrica.com/wp-content/uploads/bfi_thumb/Nosizwe-Dlengezelege-758d3gloeunvpnz4s88jk928xc0l4rz17rdfb7tl4jk.jpg" class="attachment-post-thumbnail wp-post-image" alt="Nosizwe-Dlengezelege.jpg"></div><p class="feat-caption">Regional GE Gas Power Sub-Saharan Africa Sales Executive, Nosizwe Dlengezele</p>                            </header>
                        
                        <div class="entry-content articlebody">
                            <p>from <em>DION HENRICK</em> in Cape Town<br />
Cape Town Bureau<br />
<strong>CAPE TOWN,</strong> <em>(CAJ News)</em><strong> &#8211; A COMBINATION of renewables and gas power could lead to significant emissions reduction while delivering reliable, affordable and sustainable power in Africa.</strong></p>
<p>This has been the prevailing theme at the Enlit Africa conference in Cape Town, South Africa, where experts discussed viable solutions which can be adapted to scale up Africa’s energy systems.</p>
<p>Nosizwe Dlengezele, Regional Sales Executive for GE Gas Power Sub-Saharan Africa, spoke at the keynote session.</p>
<p>She said the energy transition remained the greatest uncertainty for the power sector today – the need to simultaneously balance affordability, reliability, and sustainability.</p>
<p>“Gas will play a critical role in the energy transition by complementing the renewables growth and supporting grid reliability,” Dlengezele said.</p>
<p>Gas also offers the opportunity of conversions towards net-zero goals through hydrogen and carbon capture, utilization and sequestration (CCUS) technologies.</p>
<p>Natural gas-fired generators have the lowest carbon emissions of all fossil power generation fuels.</p>
<p>For African countries reliant on coal power, the growth of high efficiency combined cycle gas-fired power generation will support both coal-to-gas transition and accelerate renewables penetration by enhancing the reliability and stability of the energy grid.</p>
<p>Dlengezele maintained the need to create an energy environment in Africa that fosters industrialization while meeting global and country climate change targets.</p>
<p>“For GE, gas and renewables is the most viable solution to make substantive reductions in emissions quickly,” she stated.</p>
<p>Although approximately 600 million Africans remain without access to reliable energy, the continent has made significant progress in recent decades towards addressing the energy challenges it faces.</p>
<p><em><strong>– CAJ News</strong></em></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-71443798-49025-62a148f4e7c19' data-src='https://widgets.wp.com/likes/#blog_id=71443798&amp;post_id=49025&amp;origin=www.cajnewsafrica.com&amp;obj_id=71443798-49025-62a148f4e7c19' data-name='like-post-frame-71443798-49025-62a148f4e7c19' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>                        </div><!-- .entry-content -->

                        <footer class="entry-footer">
                            <div class="tag-wrap"><ul class="tag-list"><li><a href="https://www.cajnewsafrica.com/tag/nosizwe-dlengezele/" rel="tag">Nosizwe Dlengezele</a></li><li><a href="https://www.cajnewsafrica.com/tag/regional-ge-gas-power-sub-saharan-africa-sales-executive/" rel="tag">Regional GE Gas Power Sub-Saharan Africa Sales Executive</a></li></ul></div>                        </footer><!-- .entry-footer -->
                    </article><!-- #post-49025 -->

                    
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.cajnewsafrica.com/2022/06/09/franc-secures-r8-million-for-app-expansion/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Franc secures R8 million for app expansion</span></a></div></div>
	</nav>
    <h3 class="related-posts-heading">You may also like...</h3>
    <div class="related-posts grid-row clear">
		                <article id="post-34622" class="newsplus entry-grid col3 first-grid post-34622 post type-post status-publish format-standard has-post-thumbnail hentry category-exclusive category-investing category-investing-investing category-mining category-mining-engineering category-regional category-reviews tag-bindura-nickel-mine">
                    <div class="post-thumb"><a href="https://www.cajnewsafrica.com/2020/06/22/data-driven-mining-key-to-sectors-operations/" title="Data-driven mining key to sector’s operations"><img src="https://i0.wp.com/www.cajnewsafrica.com/wp-content/uploads/2020/06/Bindura-Nickel-Mine.jpg?fit=600%2C313&ssl=1" class="attachment-post-thumbnail wp-post-image" alt="Bindura-Nickel-Mine.jpg"></a></div><div class="entry-content">                        <h2 class="entry-title"><a href="https://www.cajnewsafrica.com/2020/06/22/data-driven-mining-key-to-sectors-operations/" title="Data-driven mining key to sector’s operations">Data-driven mining key to sector’s operations</a></h2>
                        <aside class="meta-row row-3 hidden"><div class="meta-col"><ul class="entry-meta"><li class="post-time hidden"><span class="published-label">Published: </span><span class="posted-on"><time class="entry-date" datetime="2020-06-22T17:25:40+02:00">June 22, 2020<span class="sep time-sep"></span><span class="publish-time">5:25 pm</span></time></span></li><li class="post-author hidden"><span class="screen-reader-text">Author </span><a href="https://www.cajnewsafrica.com/author/cajnews/">cajnews</a></li></ul></div></aside>                    </div><!-- /.entry-content -->
                </article>
                            <article id="post-32119" class="newsplus entry-grid col3 post-32119 post type-post status-publish format-standard has-post-thumbnail hentry category-africa-world category-featured category-mobile-telecoms category-national category-news category-regional category-rugby category-sports category-technology tag-south-african-president-cyril-ramaphosa-joins-springboks-victory-celebration-in-japan-following-winning-the-rugby-world-cup">
                    <div class="post-thumb"><a href="https://www.cajnewsafrica.com/2019/11/03/sponsors-salute-world-champs-springboks-for-uniting-sa/" title="Sponsors salute world champs Springboks for uniting SA"><img src="" class="attachment-post-thumbnail wp-post-image" alt=""></a></div><div class="entry-content">                        <h2 class="entry-title"><a href="https://www.cajnewsafrica.com/2019/11/03/sponsors-salute-world-champs-springboks-for-uniting-sa/" title="Sponsors salute world champs Springboks for uniting SA">Sponsors salute world champs Springboks for uniting SA</a></h2>
                        <aside class="meta-row row-3 hidden"><div class="meta-col"><ul class="entry-meta"><li class="post-time hidden"><span class="published-label">Published: </span><span class="posted-on"><time class="entry-date" datetime="2019-11-03T12:23:50+02:00">November 3, 2019<span class="sep time-sep"></span><span class="publish-time">12:23 pm</span></time></span></li><li class="post-author hidden"><span class="screen-reader-text">Author </span><a href="https://www.cajnewsafrica.com/author/admin/">admin</a></li></ul></div></aside>                    </div><!-- /.entry-content -->
                </article>
                            <article id="post-42426" class="newsplus entry-grid col3 last-grid post-42426 post type-post status-publish format-standard has-post-thumbnail hentry category-africa category-africa-world category-featured category-news category-regional tag-mozambique">
                    <div class="post-thumb"><a href="https://www.cajnewsafrica.com/2021/07/30/displaced-mozambique-girls-at-risk-of-rape/" title="Displaced Mozambique girls at risk of rape"><img src="https://i0.wp.com/www.cajnewsafrica.com/wp-content/uploads/2021/04/Humanitarian-in-Mozambique.jpg?fit=398%2C238&ssl=1" class="attachment-post-thumbnail wp-post-image" alt="Humanitarian-in-Mozambique.jpg"></a></div><div class="entry-content">                        <h2 class="entry-title"><a href="https://www.cajnewsafrica.com/2021/07/30/displaced-mozambique-girls-at-risk-of-rape/" title="Displaced Mozambique girls at risk of rape">Displaced Mozambique girls at risk of rape</a></h2>
                        <aside class="meta-row row-3 hidden"><div class="meta-col"><ul class="entry-meta"><li class="post-time hidden"><span class="published-label">Published: </span><span class="posted-on"><time class="entry-date" datetime="2021-07-30T06:40:25+02:00">July 30, 2021<span class="sep time-sep"></span><span class="publish-time">6:40 am</span></time></span></li><li class="post-author hidden"><span class="screen-reader-text">Author </span><a href="https://www.cajnewsafrica.com/author/cajnews/">cajnews</a></li></ul></div></aside>                    </div><!-- /.entry-content -->
                </article>
            		</div><!-- .related-posts -->
        </div><!-- #content -->
            </div><!-- .primary-row -->
</div><!-- #primary -->
<div id="sidebar" class="widget-area" role="complementary">
<aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://www.cajnewsafrica.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>
		<aside id="recent-posts-2" class="widget widget_recent_entries">
		<h3 class="sb-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://www.cajnewsafrica.com/2022/06/09/gas-renewables-to-power-africas-energy-future/" aria-current="page">Gas, renewables to power Africa’s energy future</a>
									</li>
											<li>
					<a href="https://www.cajnewsafrica.com/2022/06/09/franc-secures-r8-million-for-app-expansion/">Franc secures R8 million for app expansion</a>
									</li>
											<li>
					<a href="https://www.cajnewsafrica.com/2022/06/09/kolisi-secures-digital-revolution-ambassadorship-role/">Kolisi secures digital revolution ambassadorship role</a>
									</li>
											<li>
					<a href="https://www.cajnewsafrica.com/2022/06/09/oppo-reno7-5g-the-gaming-master/">OPPO Reno7 5G: The gaming master</a>
									</li>
											<li>
					<a href="https://www.cajnewsafrica.com/2022/06/08/first-ghana-made-navara-up-and-running/">First Ghana-made Navara up and running</a>
									</li>
					</ul>

		</aside><aside id="block-4" class="widget widget_block"><h3> Request Press Release Distribution </h3>
<iframe src="https://gem.godaddy.com/signups/9f71ee4b4cd34c74865856cc826075dd/iframe" scrolling="no" frameborder="0" height="304" style="max-width: 400px; width: 100%;"></iframe></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="sb-title">Africa News</h3><div class="textwidget custom-html-widget">: <script id="apo-widget-script" src="https://www.africa-newsroom.com/addons/shared_addons/modules/africarc/js/widget.min.js?token=Tzo4OiJzdGRDbGFzcyI6Mzp7czo5OiJsYW5ndWFnZXMiO3M6MTk6ImE6MTp7aTowO3M6MjoiZW4iO30iO3M6NDoidHlwZSI7czoxOiJ3IjtzOjExOiJub19vZl9pdGVtcyI7aToxMDt9" type="text/javascript"></script>
                            <div id="apo-widget-container"></div></div></aside><aside id="fbw_id-2" class="widget widget_fbw_id"><h3 class="sb-title">Like Us On Facebook</h3><div class="fb_loader" style="text-align: center !important;"><img src="https://www.cajnewsafrica.com/wp-content/plugins/facebook-pagelike-widget/loader.gif" alt="Facebook Pagelike Widget" /></div><div id="fb-root"></div>
        <div class="fb-page" data-href="https://www.facebook.com/cajnews/ " data-width="300" data-height="500" data-small-header="false" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="" hide_cta="false" data-tabs=""></div></aside>        <!-- A WordPress plugin developed by Milap Patel -->
    </div><!-- #sidebar -->            </div><!-- .row -->
        </div><!-- #main .wrap -->
    </div><!-- #main -->
            <div id="secondary" class="columns-4" role="complementary">
            <div class="wrap clearfix">
                <div class="row">
                                </div><!-- /.row -->
            </div><!-- #secondary .wrap -->
        </div><!-- #secondary -->
        <footer id="footer">
        <div class="wrap clear">
            <div class="notes-left">© 2022 CompanyName. All rights reserved.</div><!-- .notes-left -->
            <div class="notes-right">Optional footer notes.</div><!-- .notes-right -->
        </div><!-- #footer wrap -->
    </footer><!-- #footer -->
    
    <div class="fixed-widget-bar fixed-left">
            </div><!-- /.fixed-left -->
    
    <div class="fixed-widget-bar fixed-right">
            </div><!-- /.fixed-right -->

</div> <!-- #page -->

<div class="scroll-to-top"><a href="#" title="Scroll to top"><span class="sr-only">scroll to top</span></a></div><!-- .scroll-to-top -->
<script type='text/javascript' src='https://c0.wp.com/c/5.8.4/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.4/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.4/wp-includes/js/jquery/jquery.masonry.min.js' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://www.cajnewsafrica.com/wp-content/plugins/newsplus-shortcodes/assets/js/custom.js?ver=5.8.4' id='newsplus-custom-js-js'></script>
<script type='text/javascript' src='https://www.cajnewsafrica.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.easing.min.js?ver=5.8.4' id='jq-easing-js'></script>
<script type='text/javascript' src='https://www.cajnewsafrica.com/wp-content/plugins/newsplus-shortcodes/assets/js/owl.carousel.min.js?ver=5.8.4' id='newsplus-jq-owl-carousel-js'></script>
<script type='text/javascript' src='https://www.cajnewsafrica.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.prettyPhoto.js?ver=5.8.4' id='newsplus-prettyphoto-js-js'></script>
<script type='text/javascript' src='https://www.cajnewsafrica.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.marquee.min.js?ver=5.8.4' id='jq-marquee-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.9/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.4/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.4/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.cajnewsafrica.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cajnewsafrica.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.cajnewsafrica.com/wp-content/plugins/wp-review/public/js/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.4/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.4/wp-includes/js/wp-util.min.js' id='wp-util-js'></script>
<script type='text/javascript' id='wp_review-js-js-extra'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"https:\/\/www.cajnewsafrica.com\/wp-admin\/admin-ajax.php","loginRequiredMessage":"You must log in to add your review"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cajnewsafrica.com/wp-content/plugins/wp-review/public/js/main.js?ver=5.3.5' id='wp_review-js-js'></script>
<script type='text/javascript' id='custom-js-extra'>
/* <![CDATA[ */
var ss_custom = {"top_bar_sticky":"","main_bar_sticky":"","expand_menu_text":"Expand or collapse submenu","header_style":"default","mobile_sticky":"","collapse_lists":"","enable_responsive_menu":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cajnewsafrica.com/wp-content/themes/newsplus/js/custom.js?ver=5.8.4' id='custom-js'></script>
<script type='text/javascript' src='https://www.cajnewsafrica.com/wp-content/plugins/kingcomposer/assets/frontend/js/kingcomposer.min.js?ver=2.9.4' id='kc-front-scripts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.4/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.9/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='milapfbwidgetscript-js-extra'>
/* <![CDATA[ */
var milapfbwidgetvars = {"app_id":"503595753002055","select_lng":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cajnewsafrica.com/wp-content/plugins/facebook-pagelike-widget/fb.js?ver=1.0' id='milapfbwidgetscript-js'></script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202223#ver=202223' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202223.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'71443798',post:'49025',tz:'2',srv:'www.cajnewsafrica.com'} ]);
	_stq.push([ 'clickTrackerInit', '71443798', '49025' ]);
</script>
</body>
</html>