<!DOCTYPE html>
<html lang="en-US" class="no-js">
	<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9470581188879915"
     crossorigin="anonymous"></script>
	
<head>
	<meta charset="UTF-8">
	        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
    	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.cajnewsafrica.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://www.cajnewsafrica.com/wp-content/themes/newsplus/js/html5.js"></script>
	<![endif]-->
	<meta name='robots' content='max-image-preview:large' />
<title>Unease precedes elections in Lesotho &#8211; CAJ News Africa</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="CAJ News Africa &raquo; Feed" href="https://www.cajnewsafrica.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cajnewsafrica.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.5"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='newsplus-fontawesome-css'  href='https://www.cajnewsafrica.com/wp-content/plugins/newsplus-shortcodes/assets/css/font-awesome.min.css?ver=5.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-shortcodes-css'  href='https://www.cajnewsafrica.com/wp-content/plugins/newsplus-shortcodes/assets/css/newsplus-shortcodes.css?ver=5.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-owl-carousel-css'  href='https://www.cajnewsafrica.com/wp-content/plugins/newsplus-shortcodes/assets/css/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-prettyphoto-css'  href='https://www.cajnewsafrica.com/wp-content/plugins/newsplus-shortcodes/assets/css/prettyPhoto.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.5/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.5/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.5/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.cajnewsafrica.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp_review-style-css'  href='https://www.cajnewsafrica.com/wp-content/plugins/wp-review/public/css/wp-review.css?ver=5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-style-css'  href='https://www.cajnewsafrica.com/wp-content/themes/newsplus/style.css?ver=5.8.5' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='newsplus-ie-css'  href='https://www.cajnewsafrica.com/wp-content/themes/newsplus/css/ie.css?ver=5.8.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='newsplus-responsive-css'  href='https://www.cajnewsafrica.com/wp-content/themes/newsplus/responsive.css?ver=5.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-user-css'  href='https://www.cajnewsafrica.com/wp-content/themes/newsplus/user.css?ver=5.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='kc-general-css'  href='https://www.cajnewsafrica.com/wp-content/plugins/kingcomposer/assets/frontend/css/kingcomposer.min.css?ver=2.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='kc-animate-css'  href='https://www.cajnewsafrica.com/wp-content/plugins/kingcomposer/assets/css/animate.css?ver=2.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='kc-icon-1-css'  href='https://www.cajnewsafrica.com/wp-content/plugins/kingcomposer/assets/css/icons.css?ver=2.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.9/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8.5/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.5/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.cajnewsafrica.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.cajnewsafrica.com/wp-json/wp/v2/posts/52034" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cajnewsafrica.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cajnewsafrica.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.5" />
<link rel="canonical" href="https://www.cajnewsafrica.com/2022/10/05/unease-precedes-elections-in-lesotho/" />
<link rel='shortlink' href='https://www.cajnewsafrica.com/?p=52034' />
<link rel="alternate" type="application/json+oembed" href="https://www.cajnewsafrica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cajnewsafrica.com%2F2022%2F10%2F05%2Funease-precedes-elections-in-lesotho%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cajnewsafrica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cajnewsafrica.com%2F2022%2F10%2F05%2Funease-precedes-elections-in-lesotho%2F&#038;format=xml" />
<script type="text/javascript">var kc_script_data={ajax_url:"https://www.cajnewsafrica.com/wp-admin/admin-ajax.php"}</script><style type='text/css'>img#wpstats{display:none}</style>
			<style type="text/css">
			.primary-nav {
				background-color:;
			}
			ul.nav-menu > li > a {
				text-shadow: none;
				color:;
			}
			.primary-nav li:hover > a {
				color:;
				border-bottom-color: ;
			}
			ul.nav-menu > li.current-menu-item > a,
			ul.nav-menu > li.current-menu-ancestor > a,
			ul.nav-menu > li.current_page_item > a,
			ul.nav-menu > li.current_page_ancestor > a {
				border-bottom-color: ;
				color:  ;
			}
			.primary-nav li ul {
				background-color:;
			}
			.primary-nav li ul li a {
				color:;
			}
			.primary-nav li ul li:hover > a {
				color:;
				background-color:;
			}
			.sb-title {
				color:;
			}
			#secondary {
				color:;
				background-color:;
			}
			#secondary .sep {
				color:;
			}
			#secondary .widget a,
			#secondary .widget ul a {
				color:;
			}
			#secondary .widget a:hover,
			#secondary .widget ul a:hover {
				color:;
			}
			.sc-title {
				color:;
			}
			#secondary .widget ul li,
			#secondary .post-list > li:after {
				border-bottom-color: ;
			}
		
			#secondary .widget ul ul {
				border-top-color: ;
			}
			#footer {
				color:;
				background-color:;
			}
			body.is-stretched.custom-background {
				background-color:;
			}
			#footer a {
				color:;
			}
			#footer a:hover {
				color:;
			}
		</style>
				<style id="newsplus-custom-css" type="text/css">
		.sp-label-archive { color:#000000;background:#ffffff;}.sp-post .entry-content, .sp-post .card-content, .sp-post.entry-classic{background:#fff9e5;}		#page {
			max-width: 1160px;
		}
		.wrap,
		.primary-nav,
		.is-boxed .top-nav,
		.is-boxed .header-slim.site-header {
			max-width: 1112px;
		}
		@media only screen and (max-width: 1208px) {
			.wrap,
			.primary-nav,
			.is-boxed .top-nav,
			.is-boxed .header-slim.site-header,
			.is-stretched .top-nav .wrap {
				max-width: calc(100% - 48px);
			}
			.is-boxed .sticky-nav,
			.is-boxed .header-slim.sticky-nav,
			.is-boxed #responsive-menu.sticky-nav {
				max-width: calc(97.5% - 48px);
			}
		}
				</style>
		<!--[if lt IE 9]>
	<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
<style type="text/css" id="newsplus_custom_css"></style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Unease precedes elections in Lesotho" />
<meta property="og:url" content="https://www.cajnewsafrica.com/2022/10/05/unease-precedes-elections-in-lesotho/" />
<meta property="og:description" content="from TSOANELO MOKHAHLANE in Maseru, Lesotho Lesotho Bureau MASERU, (CAJ News) – ELECTIONS in Lesotho coincide with the country celebrating 56 years of independence this week. But this poll could no…" />
<meta property="article:published_time" content="2022-10-05T14:10:08+00:00" />
<meta property="article:modified_time" content="2022-10-05T14:10:08+00:00" />
<meta property="og:site_name" content="CAJ News Africa" />
<meta property="og:image" content="https://i0.wp.com/www.cajnewsafrica.com/wp-content/uploads/2022/10/Lesotho-military.jpg?fit=400%2C336&#038;ssl=1" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="336" />
<meta property="og:image:alt" content="Lesotho military" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Unease precedes elections in Lesotho" />
<meta name="twitter:image" content="https://i0.wp.com/www.cajnewsafrica.com/wp-content/uploads/2022/10/Lesotho-military.jpg?fit=400%2C336&#038;ssl=1&#038;w=640" />
<meta name="twitter:image:alt" content="Lesotho military" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/www.cajnewsafrica.com/wp-content/uploads/2020/06/cropped-cajnews-logo.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.cajnewsafrica.com/wp-content/uploads/2020/06/cropped-cajnews-logo.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.cajnewsafrica.com/wp-content/uploads/2020/06/cropped-cajnews-logo.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.cajnewsafrica.com/wp-content/uploads/2020/06/cropped-cajnews-logo.png?fit=270%2C270&#038;ssl=1" />
<script type="text/javascript"></script><style type="text/css" id="kc-css-general">.kc-off-notice{display: inline-block !important;}.kc-container{max-width:1170px;}</style><style type="text/css" id="kc-css-render"></style>	</head>

<body class="post-template-default single single-post postid-52034 single-format-standard kc-css-system is-boxed split-70-30 layout-ca scheme-customizer">
	    <div id="page" class="hfeed site clear">
            <div id="utility-top" class="top-nav">
            <div class="wrap clear">
                                <nav id="optional-nav" class="secondary-nav">
                    <ul id="menu-top-menu" class="sec-menu clear"><li id="menu-item-16674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16674"><a href="https://www.cajnewsafrica.com/about-us-2/">About Us</a></li>
<li id="menu-item-42770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42770"><a href="https://www.cajnewsafrica.com/request-press-release-distribution/">Request Press Release Distribution</a></li>
<li id="menu-item-16679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16679"><a href="https://www.cajnewsafrica.com/sample-page-3/">Contact Us</a></li>
</ul>                </nav><!-- #optional-nav -->
                                <div id="search-bar" role="complementary">
                    <form role="search" method="get" class="search-form" action="https://www.cajnewsafrica.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                </div><!-- #search-bar -->
                            </div><!-- .top-nav .wrap -->
        </div><!-- .top-nav-->
		            <header id="header" class="site-header">
                <div class="wrap full-width clear">    
                    <div class="brand column one-fourth">
        <h4 class="site-title"><a href="https://www.cajnewsafrica.com/" title="CAJ News Africa" rel="home"><img src="https://loanstore.co.za/cajnews/wp-content/uploads/2020/06/cajnews-logo-1.png" srcset="https://loanstore.co.za/cajnews/wp-content/uploads/2020/06/cajnews-logo-1.png 1x, https://loanstore.co.za/cajnews/wp-content/uploads/2020/06/cajnews-logo-1.png 2x" alt="CAJ News Africa" /></a></h4>    </div><!-- .column one-third -->
                </div><!-- #header .wrap -->
            </header><!-- #header -->
        					<div id="responsive-menu" class="resp-main">
                        <div class="wrap">
							                         
                            <h3 class="menu-button"><span class="screen-reader-text">Menu</span>Menu<span class="toggle-icon"><span class="bar-1"></span><span class="bar-2"></span><span class="bar-3"></span></span></h3>
                        </div><!-- /.wrap -->
						<nav class="menu-drop"></nav><!-- /.menu-drop -->                        
					</div><!-- /#responsive-menu -->
				            <nav id="main-nav" class="primary-nav">
                <div class="wrap clearfix">
                    <ul id="menu-main-menu" class="nav-menu clear"><li id="menu-item-744" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-744"><a href="https://www.cajnewsafrica.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-745" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-745"><a href="https://www.cajnewsafrica.com/category/africa-world/">Africa &#038; World</a></li>
	<li id="menu-item-746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-746"><a href="https://www.cajnewsafrica.com/category/national/">National</a></li>
	<li id="menu-item-747" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-747"><a href="https://www.cajnewsafrica.com/category/regional/">Regional</a></li>
</ul>
</li>
<li id="menu-item-753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-753"><a href="https://www.cajnewsafrica.com/category/technology/">Technology</a>
<ul class="sub-menu">
	<li id="menu-item-754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-754"><a href="https://www.cajnewsafrica.com/category/broadband/">Broadband</a></li>
	<li id="menu-item-755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-755"><a href="https://www.cajnewsafrica.com/category/governance/">Governance</a></li>
	<li id="menu-item-756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-756"><a href="https://www.cajnewsafrica.com/category/it-security/">IT Security</a></li>
	<li id="menu-item-757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-757"><a href="https://www.cajnewsafrica.com/category/mobile-telecoms/">Mobile &#038; Telecoms</a></li>
	<li id="menu-item-758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-758"><a href="https://www.cajnewsafrica.com/category/software/">Software</a></li>
</ul>
</li>
<li id="menu-item-738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-738"><a href="https://www.cajnewsafrica.com/category/finance-banking/">Finance &#038; Banking</a>
<ul class="sub-menu">
	<li id="menu-item-739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-739"><a href="https://www.cajnewsafrica.com/category/finance/">Finance</a></li>
	<li id="menu-item-740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-740"><a href="https://www.cajnewsafrica.com/category/insurance/">Insurance</a></li>
</ul>
</li>
<li id="menu-item-733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-733"><a href="https://www.cajnewsafrica.com/category/energy/">Energy</a>
<ul class="sub-menu">
	<li id="menu-item-735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735"><a href="https://www.cajnewsafrica.com/category/electricity/">Electricity</a></li>
	<li id="menu-item-734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-734"><a href="https://www.cajnewsafrica.com/category/coal/">Coal</a></li>
	<li id="menu-item-736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-736"><a href="https://www.cajnewsafrica.com/category/oil-gas/">Oil &#038; Gas</a></li>
	<li id="menu-item-737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-737"><a href="https://www.cajnewsafrica.com/category/solar-wind/">Solar &#038; wind</a></li>
</ul>
</li>
<li id="menu-item-741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-741"><a href="https://www.cajnewsafrica.com/category/mining-engineering/">Mining &#038; Engineering</a>
<ul class="sub-menu">
	<li id="menu-item-742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-742"><a href="https://www.cajnewsafrica.com/category/construction/">Construction</a></li>
	<li id="menu-item-743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-743"><a href="https://www.cajnewsafrica.com/category/mining/">Mining</a></li>
</ul>
</li>
<li id="menu-item-748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-748"><a href="https://www.cajnewsafrica.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-749"><a href="https://www.cajnewsafrica.com/category/athletics/">Athletics</a></li>
	<li id="menu-item-750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750"><a href="https://www.cajnewsafrica.com/category/cricket/">Cricket</a></li>
	<li id="menu-item-751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-751"><a href="https://www.cajnewsafrica.com/category/football/">Football</a></li>
	<li id="menu-item-752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-752"><a href="https://www.cajnewsafrica.com/category/rugby/">Rugby</a></li>
</ul>
</li>
<li id="menu-item-762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762"><a href="https://www.cajnewsafrica.com/category/press-release/">Press Release</a></li>
<li id="menu-item-763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-763"><a href="https://www.cajnewsafrica.com/category/sponsored-content/">Sponsored Content</a></li>
<li id="menu-item-759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-759"><a href="#">PRESS OFFICES</a>
<ul class="sub-menu">
	<li id="menu-item-760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-760"><a href="http://cajnewsafrica.com/pressoffices/sap/">SAP</a></li>
	<li id="menu-item-761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-761"><a href="http://cajnewsafrica.com/pressoffices/mtn/">MTN</a></li>
</ul>
</li>
</ul>     
                    
                </div><!-- .primary-nav .wrap -->
            </nav><!-- #main-nav -->
		
		        <div id="main">
            <div class="wrap clearfix">
            	<div class="main-row clearfix"><div id="primary" class="site-content">
	<div class="primary-row">
        <div id="content" role="main">
			<ol itemscope itemtype="https://schema.org/BreadcrumbList" class="breadcrumbs"><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.cajnewsafrica.com"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.cajnewsafrica.com/category/africa/"><span itemprop="name">Africa</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><span itemprop="name">Unease precedes elections in Lesotho</span><meta itemprop="position" content="3" /></ol>
                    <article  id="post-52034" class="newsplus main-article post-52034 post type-post status-publish format-standard has-post-thumbnail hentry category-africa category-africa-world category-exclusive category-featured category-news category-regional category-reviews tag-lesotho-military">
                                                <header class="entry-header single-meta">
                                <aside class="meta-row cat-row"><div class="meta-col"><ul class="post-categories"><li><a href="https://www.cajnewsafrica.com/category/africa/">Africa</a></li><li><a href="https://www.cajnewsafrica.com/category/africa-world/">Africa &amp; World</a></li><li><a href="https://www.cajnewsafrica.com/category/exclusive/">Exclusive</a></li><li><a href="https://www.cajnewsafrica.com/category/featured/">Featured</a></li><li class="submenu-parent"><a class="cat-toggle" href="#">+ 3 more</a><ul class="cat-sub submenu"><li><a href="https://www.cajnewsafrica.com/category/news/">News</a></li><li><a href="https://www.cajnewsafrica.com/category/regional/">Regional</a></li><li><a href="https://www.cajnewsafrica.com/category/reviews/">Reviews</a></li></ul></li></ul></div></aside><h1 class="entry-title">Unease precedes elections in Lesotho</h1><aside class="meta-row row-3"><div class="meta-col"><ul class="entry-meta"><li class="post-time"><span class="published-label">Published: </span><span class="posted-on"><time class="entry-date" datetime="2022-10-05T16:10:08+02:00">October 5, 2022<span class="sep time-sep"></span><span class="publish-time">4:10 pm</span></time></span></li><li class="post-author"><span class="screen-reader-text">Author </span><a href="https://www.cajnewsafrica.com/author/">cajnews</a></li></ul></div></aside><div class="single-post-thumb"><img src="https://www.cajnewsafrica.com/wp-content/uploads/bfi_thumb/Lesotho-military-76tp6yxbuc1hiau8ge3o6odtut3ggoasfs5vk205i68.jpg" class="attachment-post-thumbnail wp-post-image" alt="Lesotho-military.jpg"></div><p class="feat-caption">Lesotho military. Photo by AFP</p>                            </header>
                        
                        <div class="entry-content articlebody">
                            <p>from <em>TSOANELO MOKHAHLANE</em> in Maseru, Lesotho<br />
Lesotho Bureau<br />
<strong>MASERU,</strong> <em>(CAJ News)</em> <strong>– ELECTIONS in Lesotho coincide with the country celebrating 56 years of independence this week.</strong></p>
<p>But this poll could not have come at a worse time for the Southern Africa bloc, for years a model for peace and stability in the continent, but now riven by conflict.</p>
<p>Lesotho is among these countries in the Southern African Development Community (SADC) regional beset by turmoil, although Lesotho&#8217;s is sporadic.</p>
<p>Between 2012 and 2017, it held three elections that resulted in political instability. It has suffered a similar number of military coup d&#8217;état since independence from the United Kingdom in 1966. There was a non-military coup in 1994, the last, by King Letsie III.</p>
<p>There is, thus, concern each time Lesotho heads for elections.</p>
<p>Polls set for Friday are no exception, amid uncertainty over the future of much-needed reforms that the Constitutional Court declared null and void on the eve of the polls, as well as brutality by the security forces.</p>
<p>Basotho will elect 120 members of the National Assembly, with the Prime Minister to emerge from the winning party.</p>
<p>Over 60 political parties are to contest the polls, including the ruling All Basotho Convention (ABC) of Prime Minister Moeketsi Majoro, and major rivals, the Democratic Congress (DC) and the Lesotho Congress for Democracy (LCD).</p>
<p>The now-abortive reforms had been widely supported, including by the European Union (EU), which has sent its first observer mission to the unpredictable country of more than 2 million people.</p>
<p>These reforms were hailed as a precursor to peace and stability, starting with the elections.</p>
<p>All seemed well when all major parties pledged to pass the Omnibus Constitutional Bill, by the end of June, to put in place legislation to dissolve Parliament 90 days before the elections.</p>
<p>Such legislation would include the Amendment to the Constitution Bill 2022 and the National Assembly Electoral Bill, which were not passed in time because of squabbles among the parties.</p>
<p>In any case, the Constitutional Court invalidated the reform bills after the Law Society of Lesotho challenged particularly the state of emergency declared in August.</p>
<p>“This is a blow to those who worked hard to see them passed,” wrote Liesl Louw-Vaudran, Senior Researcher at the Pretoria-based Institute for Security Studies (ISS).</p>
<p>SADC is among those that worked hardest.</p>
<p>It has also intervened in political crises in Lesotho several times.</p>
<p>In 2014, political instability led to the military involvement, surrounding the residence of Prime Minister Tom Thabane&#8217;s residence, the police headquarters and shutting down radio stations, leading to Thabane fleeing to South Africa.</p>
<p>SADC quelled the crisis.</p>
<p>Thabane resigned in 2020 due to allegations of murdering his ex-wife. His government collapsed after coalition partners withdrew their support.</p>
<p>While SADC has previously intervened, its hands are full now with other crises emerging elsewhere.</p>
<p>The bloc is involved in a seemingly failing intervention amid the escalating Islamist insurgency in Mozambique.</p>
<p>SADC also has the worsening crisis in Eswatini (formerly Swaziland) to deal with. There are also calls to intervene in Zimbabwe, long a problem child in the 16-member bloc.</p>
<p>At the last elections in Lesotho in 2017, only 46 percent of registered voters participated.</p>
<p>These polls were called more than three years ahead of schedule due to a vote-of-no-confidence against incumbent Prime Minister Pakalitha Mosisili.</p>
<p>Human rights groups have bemoaned the human rights violations, including torture, by security forces leading to elections.</p>
<p>Amnesty International said it has documented a number of these in 2022.</p>
<p>In one such case, human rights lawyer, Napo Mafaesa, was arrested by members of the Lesotho Mounted Police Service on allegations of concealing a gun belonging to his client.</p>
<p>Police reportedly shackled Mafaesa’s legs and bound his hands before putting a deflated tyre pressed to his face causing him to struggle to breathe.</p>
<p>It is reported they repeatedly poured cold water on his face while assaulting him.</p>
<p>Mafaesa was freed and is suing the police for about US$28 000.</p>
<p>In May, 35 people were tortured by police officers and members of the Lesotho Defence Forces for protesting against power cuts in the central district of Thaba-Tseka. The victims, 19 men and 16 women, were beaten up and tortured.</p>
<p>They were charged with &#8220;disturbing the peace.&#8221;</p>
<p>Police authorities in Lesotho are facing a number of legal claims over crimes ranging from murder, cover-up and defeating the ends of justice, to assault, torture and death in police custody.</p>
<p>A law firm in Maseru is pursuing 58 cases of police brutality recorded since 2018.</p>
<p>“It is the duty of the police to protect the public, yet Lesotho’s track record of police brutality shows that the public have much to fear from their law enforcement officers,” said Muleya Mwananyanda, Amnesty International&#8217;s Director for East and Southern Africa.</p>
<p>The activist demands that the incoming government ensures accountability for these human rights crimes beyond the electioneering period.</p>
<p>The Crisis Intelligence and Insight Group forecast demonstrations and clashes between supporters of rival political groupings after the vote, especially if any party challenged the results .</p>
<p>&#8220;Authorities may use force to disperse any protests that materialise,&#8221; it stated.</p>
<p>&#8220;Localized road travel disruptions are likely near any incidents of civil unrest or violence.&#8221;</p>
<p>The COVID-19, declining transfers from the Southern African Customs Union and the impact of the war in Ukraine have simultaneously hit Lesotho, whose economy the International Monetary Fund (IMF) projects to grow by slightly over 3 percent.</p>
<p>Around 25 percent of the population is food insecure after recurrent drought.</p>
<p><em><strong>– CAJ News</strong></em></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-71443798-52034-633d9aefa26f8' data-src='https://widgets.wp.com/likes/#blog_id=71443798&amp;post_id=52034&amp;origin=www.cajnewsafrica.com&amp;obj_id=71443798-52034-633d9aefa26f8' data-name='like-post-frame-71443798-52034-633d9aefa26f8' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>                        </div><!-- .entry-content -->

                        <footer class="entry-footer">
                            <div class="tag-wrap"><ul class="tag-list"><li><a href="https://www.cajnewsafrica.com/tag/lesotho-military/" rel="tag">Lesotho military</a></li></ul></div>                        </footer><!-- .entry-footer -->
                    </article><!-- #post-52034 -->

                    
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.cajnewsafrica.com/2022/10/05/google-plans-first-cloud-region-in-africa/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Google plans first Cloud region in Africa</span></a></div></div>
	</nav>
    <h3 class="related-posts-heading">You may also like...</h3>
    <div class="related-posts grid-row clear">
		                <article id="post-51695" class="newsplus entry-grid col3 first-grid post-51695 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-mining category-mining-engineering tag-zambia-copper-mining">
                    <div class="post-thumb"><a href="https://www.cajnewsafrica.com/2022/09/21/china-zambia-to-deepen-mining-partnership/" title="China, Zambia to deepen mining partnership"><img src="https://i0.wp.com/www.cajnewsafrica.com/wp-content/uploads/2022/09/Zambia-copper-mining.jpg?fit=380%2C380&ssl=1" class="attachment-post-thumbnail wp-post-image" alt="Zambia-copper-mining.jpg"></a></div><div class="entry-content">                        <h2 class="entry-title"><a href="https://www.cajnewsafrica.com/2022/09/21/china-zambia-to-deepen-mining-partnership/" title="China, Zambia to deepen mining partnership">China, Zambia to deepen mining partnership</a></h2>
                        <aside class="meta-row row-3 hidden"><div class="meta-col"><ul class="entry-meta"><li class="post-time hidden"><span class="published-label">Published: </span><span class="posted-on"><time class="entry-date" datetime="2022-09-21T07:51:29+02:00">September 21, 2022<span class="sep time-sep"></span><span class="publish-time">7:51 am</span></time></span></li><li class="post-author hidden"><span class="screen-reader-text">Author </span><a href="https://www.cajnewsafrica.com/author/cajnews/">cajnews</a></li></ul></div></aside>                    </div><!-- /.entry-content -->
                </article>
                            <article id="post-35347" class="newsplus entry-grid col3 post-35347 post type-post status-publish format-standard has-post-thumbnail hentry category-africa category-africa-world category-featured category-investing category-investing-investing category-news category-reviews">
                    <div class="post-thumb"><a href="https://www.cajnewsafrica.com/2020/07/23/polio-outbreak-paralyses-somali-children/" title="Polio outbreak paralyses Somali children"><img src="https://i0.wp.com/www.cajnewsafrica.com/wp-content/uploads/2020/07/Somalia.jpg?fit=300%2C199&ssl=1" class="attachment-post-thumbnail wp-post-image" alt="Somalia.jpg"></a></div><div class="entry-content">                        <h2 class="entry-title"><a href="https://www.cajnewsafrica.com/2020/07/23/polio-outbreak-paralyses-somali-children/" title="Polio outbreak paralyses Somali children">Polio outbreak paralyses Somali children</a></h2>
                        <aside class="meta-row row-3 hidden"><div class="meta-col"><ul class="entry-meta"><li class="post-time hidden"><span class="published-label">Published: </span><span class="posted-on"><time class="entry-date" datetime="2020-07-23T13:48:34+02:00">July 23, 2020<span class="sep time-sep"></span><span class="publish-time">1:48 pm</span></time></span></li><li class="post-author hidden"><span class="screen-reader-text">Author </span><a href="https://www.cajnewsafrica.com/author/cajnews/">cajnews</a></li></ul></div></aside>                    </div><!-- /.entry-content -->
                </article>
                            <article id="post-41089" class="newsplus entry-grid col3 last-grid post-41089 post type-post status-publish format-standard has-post-thumbnail hentry category-africa category-africa-world category-exclusive category-featured category-national category-news category-regional category-reviews tag-true-gospel-with-savious-parker-kwinika">
                    <div class="post-thumb"><a href="https://www.cajnewsafrica.com/2021/06/01/no-clique-has-monopoly-over-relations-with-god/" title="No clique has monopoly over relations with God"><img src="https://i0.wp.com/www.cajnewsafrica.com/wp-content/uploads/2020/06/True-Gospel-with-SAVIOUS-PARKER-KWINIKA.jpg?fit=537%2C340&ssl=1" class="attachment-post-thumbnail wp-post-image" alt="True-Gospel-with-SAVIOUS-PARKER-KWINIKA.jpg"></a></div><div class="entry-content">                        <h2 class="entry-title"><a href="https://www.cajnewsafrica.com/2021/06/01/no-clique-has-monopoly-over-relations-with-god/" title="No clique has monopoly over relations with God">No clique has monopoly over relations with God</a></h2>
                        <aside class="meta-row row-3 hidden"><div class="meta-col"><ul class="entry-meta"><li class="post-time hidden"><span class="published-label">Published: </span><span class="posted-on"><time class="entry-date" datetime="2021-06-01T04:37:56+02:00">June 1, 2021<span class="sep time-sep"></span><span class="publish-time">4:37 am</span></time></span></li><li class="post-author hidden"><span class="screen-reader-text">Author </span><a href="https://www.cajnewsafrica.com/author/cajnews/">cajnews</a></li></ul></div></aside>                    </div><!-- /.entry-content -->
                </article>
            		</div><!-- .related-posts -->
        </div><!-- #content -->
            </div><!-- .primary-row -->
</div><!-- #primary -->
<div id="sidebar" class="widget-area" role="complementary">
<aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://www.cajnewsafrica.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>
		<aside id="recent-posts-2" class="widget widget_recent_entries">
		<h3 class="sb-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://www.cajnewsafrica.com/2022/10/05/unease-precedes-elections-in-lesotho/" aria-current="page">Unease precedes elections in Lesotho</a>
									</li>
											<li>
					<a href="https://www.cajnewsafrica.com/2022/10/05/google-plans-first-cloud-region-in-africa/">Google plans first Cloud region in Africa</a>
									</li>
											<li>
					<a href="https://www.cajnewsafrica.com/2022/10/05/giba-a-gorgeous-hidden-treasure/">Giba a gorgeous, hidden treasure</a>
									</li>
											<li>
					<a href="https://www.cajnewsafrica.com/2022/10/05/high-stake-election-reignites-ethnicity-in-nigeria-politics/">High-stake election reignites ethnicity in Nigeria politics</a>
									</li>
											<li>
					<a href="https://www.cajnewsafrica.com/2022/10/05/women-run-sa-e-commerce-but-hurdles-persist/">Women run SA e-commerce but hurdles persist</a>
									</li>
					</ul>

		</aside><aside id="block-4" class="widget widget_block"><h3> Request Press Release Distribution </h3>
<iframe src="https://gem.godaddy.com/signups/9f71ee4b4cd34c74865856cc826075dd/iframe" scrolling="no" frameborder="0" height="304" style="max-width: 400px; width: 100%;"></iframe></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="sb-title">Africa News</h3><div class="textwidget custom-html-widget">: <script id="apo-widget-script" src="https://www.africa-newsroom.com/addons/shared_addons/modules/africarc/js/widget.min.js?token=Tzo4OiJzdGRDbGFzcyI6Mzp7czo5OiJsYW5ndWFnZXMiO3M6MTk6ImE6MTp7aTowO3M6MjoiZW4iO30iO3M6NDoidHlwZSI7czoxOiJ3IjtzOjExOiJub19vZl9pdGVtcyI7aToxMDt9" type="text/javascript"></script>
                            <div id="apo-widget-container"></div></div></aside><aside id="fbw_id-2" class="widget widget_fbw_id"><h3 class="sb-title">Like Us On Facebook</h3><div class="fb_loader" style="text-align: center !important;"><img src="https://www.cajnewsafrica.com/wp-content/plugins/facebook-pagelike-widget/loader.gif" alt="Facebook Pagelike Widget" /></div><div id="fb-root"></div>
        <div class="fb-page" data-href="https://www.facebook.com/cajnews/ " data-width="300" data-height="500" data-small-header="false" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="" hide_cta="false" data-tabs=""></div></aside>        <!-- A WordPress plugin developed by Milap Patel -->
    </div><!-- #sidebar -->            </div><!-- .row -->
        </div><!-- #main .wrap -->
    </div><!-- #main -->
            <div id="secondary" class="columns-4" role="complementary">
            <div class="wrap clearfix">
                <div class="row">
                                </div><!-- /.row -->
            </div><!-- #secondary .wrap -->
        </div><!-- #secondary -->
        <footer id="footer">
        <div class="wrap clear">
            <div class="notes-left">© 2023 CAJ News Africa. All rights reserved.</div><!-- .notes-left -->
            <div class="notes-right"></div><!-- .notes-right -->
        </div><!-- #footer wrap -->
    </footer><!-- #footer -->
    
    <div class="fixed-widget-bar fixed-left">
            </div><!-- /.fixed-left -->
    
    <div class="fixed-widget-bar fixed-right">
            </div><!-- /.fixed-right -->

</div> <!-- #page -->

<div class="scroll-to-top"><a href="#" title="Scroll to top"><span class="sr-only">scroll to top</span></a></div><!-- .scroll-to-top -->
<script type='text/javascript' src='https://c0.wp.com/c/5.8.5/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.5/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.5/wp-includes/js/jquery/jquery.masonry.min.js' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://www.cajnewsafrica.com/wp-content/plugins/newsplus-shortcodes/assets/js/custom.js?ver=5.8.5' id='newsplus-custom-js-js'></script>
<script type='text/javascript' src='https://www.cajnewsafrica.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.easing.min.js?ver=5.8.5' id='jq-easing-js'></script>
<script type='text/javascript' src='https://www.cajnewsafrica.com/wp-content/plugins/newsplus-shortcodes/assets/js/owl.carousel.min.js?ver=5.8.5' id='newsplus-jq-owl-carousel-js'></script>
<script type='text/javascript' src='https://www.cajnewsafrica.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.prettyPhoto.js?ver=5.8.5' id='newsplus-prettyphoto-js-js'></script>
<script type='text/javascript' src='https://www.cajnewsafrica.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.marquee.min.js?ver=5.8.5' id='jq-marquee-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.9/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.5/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.5/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.cajnewsafrica.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cajnewsafrica.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.cajnewsafrica.com/wp-content/plugins/wp-review/public/js/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.5/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.5/wp-includes/js/wp-util.min.js' id='wp-util-js'></script>
<script type='text/javascript' id='wp_review-js-js-extra'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"https:\/\/www.cajnewsafrica.com\/wp-admin\/admin-ajax.php","loginRequiredMessage":"You must log in to add your review"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cajnewsafrica.com/wp-content/plugins/wp-review/public/js/main.js?ver=5.3.5' id='wp_review-js-js'></script>
<script type='text/javascript' id='custom-js-extra'>
/* <![CDATA[ */
var ss_custom = {"top_bar_sticky":"","main_bar_sticky":"","expand_menu_text":"Expand or collapse submenu","header_style":"default","mobile_sticky":"","collapse_lists":"","enable_responsive_menu":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cajnewsafrica.com/wp-content/themes/newsplus/js/custom.js?ver=5.8.5' id='custom-js'></script>
<script type='text/javascript' src='https://www.cajnewsafrica.com/wp-content/plugins/kingcomposer/assets/frontend/js/kingcomposer.min.js?ver=2.9.4' id='kc-front-scripts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.5/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.9/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='milapfbwidgetscript-js-extra'>
/* <![CDATA[ */
var milapfbwidgetvars = {"app_id":"503595753002055","select_lng":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cajnewsafrica.com/wp-content/plugins/facebook-pagelike-widget/fb.js?ver=1.0' id='milapfbwidgetscript-js'></script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202240#ver=202240' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202240.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'71443798',post:'52034',tz:'2',srv:'www.cajnewsafrica.com'} ]);
	_stq.push([ 'clickTrackerInit', '71443798', '52034' ]);
</script>
</body>
</html>