<!DOCTYPE html>
<html lang="en-US" class="no-js">
	<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9470581188879915"
     crossorigin="anonymous"></script>
	
<head>
	<meta charset="UTF-8">
	        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
    	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.cajnewsafrica.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://www.cajnewsafrica.com/wp-content/themes/newsplus/js/html5.js"></script>
	<![endif]-->
	<meta name='robots' content='max-image-preview:large' />
<title>ANALYSIS: U.S commits serious crimes of violating human rights in the Middle East and beyond &#8211; CAJ News Africa</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="CAJ News Africa &raquo; Feed" href="https://www.cajnewsafrica.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cajnewsafrica.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='newsplus-fontawesome-css'  href='https://www.cajnewsafrica.com/wp-content/plugins/newsplus-shortcodes/assets/css/font-awesome.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-shortcodes-css'  href='https://www.cajnewsafrica.com/wp-content/plugins/newsplus-shortcodes/assets/css/newsplus-shortcodes.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-owl-carousel-css'  href='https://www.cajnewsafrica.com/wp-content/plugins/newsplus-shortcodes/assets/css/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-prettyphoto-css'  href='https://www.cajnewsafrica.com/wp-content/plugins/newsplus-shortcodes/assets/css/prettyPhoto.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.4/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.4/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.4/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.cajnewsafrica.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp_review-style-css'  href='https://www.cajnewsafrica.com/wp-content/plugins/wp-review/public/css/wp-review.css?ver=5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-style-css'  href='https://www.cajnewsafrica.com/wp-content/themes/newsplus/style.css?ver=5.8.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='newsplus-ie-css'  href='https://www.cajnewsafrica.com/wp-content/themes/newsplus/css/ie.css?ver=5.8.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='newsplus-responsive-css'  href='https://www.cajnewsafrica.com/wp-content/themes/newsplus/responsive.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='newsplus-user-css'  href='https://www.cajnewsafrica.com/wp-content/themes/newsplus/user.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='kc-general-css'  href='https://www.cajnewsafrica.com/wp-content/plugins/kingcomposer/assets/frontend/css/kingcomposer.min.css?ver=2.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='kc-animate-css'  href='https://www.cajnewsafrica.com/wp-content/plugins/kingcomposer/assets/css/animate.css?ver=2.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='kc-icon-1-css'  href='https://www.cajnewsafrica.com/wp-content/plugins/kingcomposer/assets/css/icons.css?ver=2.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.9/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8.4/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.4/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.cajnewsafrica.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.cajnewsafrica.com/wp-json/wp/v2/posts/50576" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cajnewsafrica.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cajnewsafrica.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel="canonical" href="https://www.cajnewsafrica.com/2022/08/13/analysis-u-s-commits-serious-crimes-of-violating-human-rights-in-the-middle-east-and-beyond/" />
<link rel='shortlink' href='https://www.cajnewsafrica.com/?p=50576' />
<link rel="alternate" type="application/json+oembed" href="https://www.cajnewsafrica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cajnewsafrica.com%2F2022%2F08%2F13%2Fanalysis-u-s-commits-serious-crimes-of-violating-human-rights-in-the-middle-east-and-beyond%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cajnewsafrica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cajnewsafrica.com%2F2022%2F08%2F13%2Fanalysis-u-s-commits-serious-crimes-of-violating-human-rights-in-the-middle-east-and-beyond%2F&#038;format=xml" />
<script type="text/javascript">var kc_script_data={ajax_url:"https://www.cajnewsafrica.com/wp-admin/admin-ajax.php"}</script><style type='text/css'>img#wpstats{display:none}</style>
			<style type="text/css">
			.primary-nav {
				background-color:;
			}
			ul.nav-menu > li > a {
				text-shadow: none;
				color:;
			}
			.primary-nav li:hover > a {
				color:;
				border-bottom-color: ;
			}
			ul.nav-menu > li.current-menu-item > a,
			ul.nav-menu > li.current-menu-ancestor > a,
			ul.nav-menu > li.current_page_item > a,
			ul.nav-menu > li.current_page_ancestor > a {
				border-bottom-color: ;
				color:  ;
			}
			.primary-nav li ul {
				background-color:;
			}
			.primary-nav li ul li a {
				color:;
			}
			.primary-nav li ul li:hover > a {
				color:;
				background-color:;
			}
			.sb-title {
				color:;
			}
			#secondary {
				color:;
				background-color:;
			}
			#secondary .sep {
				color:;
			}
			#secondary .widget a,
			#secondary .widget ul a {
				color:;
			}
			#secondary .widget a:hover,
			#secondary .widget ul a:hover {
				color:;
			}
			.sc-title {
				color:;
			}
			#secondary .widget ul li,
			#secondary .post-list > li:after {
				border-bottom-color: ;
			}
		
			#secondary .widget ul ul {
				border-top-color: ;
			}
			#footer {
				color:;
				background-color:;
			}
			body.is-stretched.custom-background {
				background-color:;
			}
			#footer a {
				color:;
			}
			#footer a:hover {
				color:;
			}
		</style>
				<style id="newsplus-custom-css" type="text/css">
		.sp-label-archive { color:#000000;background:#ffffff;}.sp-post .entry-content, .sp-post .card-content, .sp-post.entry-classic{background:#fff9e5;}		#page {
			max-width: 1160px;
		}
		.wrap,
		.primary-nav,
		.is-boxed .top-nav,
		.is-boxed .header-slim.site-header {
			max-width: 1112px;
		}
		@media only screen and (max-width: 1208px) {
			.wrap,
			.primary-nav,
			.is-boxed .top-nav,
			.is-boxed .header-slim.site-header,
			.is-stretched .top-nav .wrap {
				max-width: calc(100% - 48px);
			}
			.is-boxed .sticky-nav,
			.is-boxed .header-slim.sticky-nav,
			.is-boxed #responsive-menu.sticky-nav {
				max-width: calc(97.5% - 48px);
			}
		}
				</style>
		<!--[if lt IE 9]>
	<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
<style type="text/css" id="newsplus_custom_css"></style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="ANALYSIS: U.S commits serious crimes of violating human rights in the Middle East and beyond" />
<meta property="og:url" content="https://www.cajnewsafrica.com/2022/08/13/analysis-u-s-commits-serious-crimes-of-violating-human-rights-in-the-middle-east-and-beyond/" />
<meta property="og:description" content="NAIROBI &#8211; THE United States has committed a series of crimes that seriously violate international law, including war crimes, crimes against humanity, arbitrary detention, abuse of torture, to…" />
<meta property="article:published_time" content="2022-08-13T04:29:02+00:00" />
<meta property="article:modified_time" content="2022-08-13T04:29:02+00:00" />
<meta property="og:site_name" content="CAJ News Africa" />
<meta property="og:image" content="https://i0.wp.com/www.cajnewsafrica.com/wp-content/uploads/2022/08/US-military-of-destruction.jpg?fit=388%2C353&#038;ssl=1" />
<meta property="og:image:width" content="388" />
<meta property="og:image:height" content="353" />
<meta property="og:image:alt" content="US military of destruction" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="ANALYSIS: U.S commits serious crimes of violating human rights in the Middle East and beyond" />
<meta name="twitter:image" content="https://i0.wp.com/www.cajnewsafrica.com/wp-content/uploads/2022/08/US-military-of-destruction.jpg?fit=388%2C353&#038;ssl=1&#038;w=640" />
<meta name="twitter:image:alt" content="US military of destruction" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/www.cajnewsafrica.com/wp-content/uploads/2020/06/cropped-cajnews-logo.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.cajnewsafrica.com/wp-content/uploads/2020/06/cropped-cajnews-logo.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.cajnewsafrica.com/wp-content/uploads/2020/06/cropped-cajnews-logo.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.cajnewsafrica.com/wp-content/uploads/2020/06/cropped-cajnews-logo.png?fit=270%2C270&#038;ssl=1" />
<script type="text/javascript"></script><style type="text/css" id="kc-css-general">.kc-off-notice{display: inline-block !important;}.kc-container{max-width:1170px;}</style><style type="text/css" id="kc-css-render"></style>	</head>

<body class="post-template-default single single-post postid-50576 single-format-standard kc-css-system is-boxed split-70-30 layout-ca scheme-customizer">
	    <div id="page" class="hfeed site clear">
            <div id="utility-top" class="top-nav">
            <div class="wrap clear">
                                <nav id="optional-nav" class="secondary-nav">
                    <ul id="menu-top-menu" class="sec-menu clear"><li id="menu-item-16674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16674"><a href="https://www.cajnewsafrica.com/about-us-2/">About Us</a></li>
<li id="menu-item-42770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42770"><a href="https://www.cajnewsafrica.com/request-press-release-distribution/">Request Press Release Distribution</a></li>
<li id="menu-item-16679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16679"><a href="https://www.cajnewsafrica.com/sample-page-3/">Contact Us</a></li>
</ul>                </nav><!-- #optional-nav -->
                                <div id="search-bar" role="complementary">
                    <form role="search" method="get" class="search-form" action="https://www.cajnewsafrica.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                </div><!-- #search-bar -->
                            </div><!-- .top-nav .wrap -->
        </div><!-- .top-nav-->
		            <header id="header" class="site-header">
                <div class="wrap full-width clear">    
                    <div class="brand column one-fourth">
        <h4 class="site-title"><a href="https://www.cajnewsafrica.com/" title="CAJ News Africa" rel="home"><img src="https://loanstore.co.za/cajnews/wp-content/uploads/2020/06/cajnews-logo-1.png" srcset="https://loanstore.co.za/cajnews/wp-content/uploads/2020/06/cajnews-logo-1.png 1x, https://loanstore.co.za/cajnews/wp-content/uploads/2020/06/cajnews-logo-1.png 2x" alt="CAJ News Africa" /></a></h4>    </div><!-- .column one-third -->
                </div><!-- #header .wrap -->
            </header><!-- #header -->
        					<div id="responsive-menu" class="resp-main">
                        <div class="wrap">
							                         
                            <h3 class="menu-button"><span class="screen-reader-text">Menu</span>Menu<span class="toggle-icon"><span class="bar-1"></span><span class="bar-2"></span><span class="bar-3"></span></span></h3>
                        </div><!-- /.wrap -->
						<nav class="menu-drop"></nav><!-- /.menu-drop -->                        
					</div><!-- /#responsive-menu -->
				            <nav id="main-nav" class="primary-nav">
                <div class="wrap clearfix">
                    <ul id="menu-main-menu" class="nav-menu clear"><li id="menu-item-744" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-744"><a href="https://www.cajnewsafrica.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-745" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-745"><a href="https://www.cajnewsafrica.com/category/africa-world/">Africa &#038; World</a></li>
	<li id="menu-item-746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-746"><a href="https://www.cajnewsafrica.com/category/national/">National</a></li>
	<li id="menu-item-747" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-747"><a href="https://www.cajnewsafrica.com/category/regional/">Regional</a></li>
</ul>
</li>
<li id="menu-item-753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-753"><a href="https://www.cajnewsafrica.com/category/technology/">Technology</a>
<ul class="sub-menu">
	<li id="menu-item-754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-754"><a href="https://www.cajnewsafrica.com/category/broadband/">Broadband</a></li>
	<li id="menu-item-755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-755"><a href="https://www.cajnewsafrica.com/category/governance/">Governance</a></li>
	<li id="menu-item-756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-756"><a href="https://www.cajnewsafrica.com/category/it-security/">IT Security</a></li>
	<li id="menu-item-757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-757"><a href="https://www.cajnewsafrica.com/category/mobile-telecoms/">Mobile &#038; Telecoms</a></li>
	<li id="menu-item-758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-758"><a href="https://www.cajnewsafrica.com/category/software/">Software</a></li>
</ul>
</li>
<li id="menu-item-738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-738"><a href="https://www.cajnewsafrica.com/category/finance-banking/">Finance &#038; Banking</a>
<ul class="sub-menu">
	<li id="menu-item-739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-739"><a href="https://www.cajnewsafrica.com/category/finance/">Finance</a></li>
	<li id="menu-item-740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-740"><a href="https://www.cajnewsafrica.com/category/insurance/">Insurance</a></li>
</ul>
</li>
<li id="menu-item-733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-733"><a href="https://www.cajnewsafrica.com/category/energy/">Energy</a>
<ul class="sub-menu">
	<li id="menu-item-735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735"><a href="https://www.cajnewsafrica.com/category/electricity/">Electricity</a></li>
	<li id="menu-item-734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-734"><a href="https://www.cajnewsafrica.com/category/coal/">Coal</a></li>
	<li id="menu-item-736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-736"><a href="https://www.cajnewsafrica.com/category/oil-gas/">Oil &#038; Gas</a></li>
	<li id="menu-item-737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-737"><a href="https://www.cajnewsafrica.com/category/solar-wind/">Solar &#038; wind</a></li>
</ul>
</li>
<li id="menu-item-741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-741"><a href="https://www.cajnewsafrica.com/category/mining-engineering/">Mining &#038; Engineering</a>
<ul class="sub-menu">
	<li id="menu-item-742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-742"><a href="https://www.cajnewsafrica.com/category/construction/">Construction</a></li>
	<li id="menu-item-743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-743"><a href="https://www.cajnewsafrica.com/category/mining/">Mining</a></li>
</ul>
</li>
<li id="menu-item-748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-748"><a href="https://www.cajnewsafrica.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-749"><a href="https://www.cajnewsafrica.com/category/athletics/">Athletics</a></li>
	<li id="menu-item-750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750"><a href="https://www.cajnewsafrica.com/category/cricket/">Cricket</a></li>
	<li id="menu-item-751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-751"><a href="https://www.cajnewsafrica.com/category/football/">Football</a></li>
	<li id="menu-item-752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-752"><a href="https://www.cajnewsafrica.com/category/rugby/">Rugby</a></li>
</ul>
</li>
<li id="menu-item-762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-762"><a href="https://www.cajnewsafrica.com/category/press-release/">Press Release</a></li>
<li id="menu-item-763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-763"><a href="https://www.cajnewsafrica.com/category/sponsored-content/">Sponsored Content</a></li>
<li id="menu-item-759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-759"><a href="#">PRESS OFFICES</a>
<ul class="sub-menu">
	<li id="menu-item-760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-760"><a href="http://cajnewsafrica.com/pressoffices/sap/">SAP</a></li>
	<li id="menu-item-761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-761"><a href="http://cajnewsafrica.com/pressoffices/mtn/">MTN</a></li>
</ul>
</li>
</ul>     
                    
                </div><!-- .primary-nav .wrap -->
            </nav><!-- #main-nav -->
		
		        <div id="main">
            <div class="wrap clearfix">
            	<div class="main-row clearfix"><div id="primary" class="site-content">
	<div class="primary-row">
        <div id="content" role="main">
			<ol itemscope itemtype="https://schema.org/BreadcrumbList" class="breadcrumbs"><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.cajnewsafrica.com"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.cajnewsafrica.com/category/africa/"><span itemprop="name">Africa</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><span itemprop="name">ANALYSIS: U.S commits serious crimes of violating human rights in the Middle East and beyond</span><meta itemprop="position" content="3" /></ol>
                    <article  id="post-50576" class="newsplus main-article post-50576 post type-post status-publish format-standard has-post-thumbnail hentry category-africa category-africa-world category-featured category-news category-regional tag-us-military-of-destruction-bombarding-iraq-file-photo">
                                                <header class="entry-header single-meta">
                                <aside class="meta-row cat-row"><div class="meta-col"><ul class="post-categories"><li><a href="https://www.cajnewsafrica.com/category/africa/">Africa</a></li><li><a href="https://www.cajnewsafrica.com/category/africa-world/">Africa &amp; World</a></li><li><a href="https://www.cajnewsafrica.com/category/featured/">Featured</a></li><li><a href="https://www.cajnewsafrica.com/category/news/">News</a></li><li class="submenu-parent"><a class="cat-toggle" href="#">+ 1 more</a><ul class="cat-sub submenu"><li><a href="https://www.cajnewsafrica.com/category/regional/">Regional</a></li></ul></li></ul></div></aside><h1 class="entry-title">ANALYSIS: U.S commits serious crimes of violating human rights in the Middle East and beyond</h1><aside class="meta-row row-3"><div class="meta-col"><ul class="entry-meta"><li class="post-time"><span class="published-label">Published: </span><span class="posted-on"><time class="entry-date" datetime="2022-08-13T06:29:02+02:00">August 13, 2022<span class="sep time-sep"></span><span class="publish-time">6:29 am</span></time></span></li><li class="post-author"><span class="screen-reader-text">Author </span><a href="https://www.cajnewsafrica.com/author/">cajnews</a></li></ul></div></aside><div class="single-post-thumb"><img src="https://www.cajnewsafrica.com/wp-content/uploads/bfi_thumb/US-military-of-destruction-763vm5o98kkhiisi0fixfomgmagb8u3ado6ykxq5k5c.jpg" class="attachment-post-thumbnail wp-post-image" alt="US-military-of-destruction.jpg"></div><p class="feat-caption">US military of destruction bombarding Iraq. File photo</p>                            </header>
                        
                        <div class="entry-content articlebody">
                            <p><strong>NAIROBI &#8211; THE United States has committed a series of crimes that seriously violate international law, including war crimes, crimes against humanity, arbitrary detention, abuse of torture, torture of prisoners, and indiscriminate unilateral sanctions in the Middle East and surrounding areas, constituting systematic violations of human rights with lasting and far-reaching harm.</strong></p>
<p>The U.S. crimes have not only led to frequent and repeated wars in the Middle East and other places, plunging them into the quagmire of conflicts and security dilemmas and seriously undermining local people&#8217;s rights to life, health, personal dignity, freedom of religious belief, survival and development.</p>
<p><strong>1. Launching wars, massacring civilians, and damaging the right to life and survival</strong></p>
<p>American historian Paul Atwood, in his book titled War and Empire: The American Way of Life that came out in 2010, pointed out that &#8220;war is the American way of life.&#8221; Since the founding of the United States, there were less than 20 years in which it has not participated in a war, making it a veritable &#8220;war empire.&#8221;</p>
<p>Since the end of the Cold War, the United States has been involved in almost all major conflicts and wars in the Middle East and surrounding regions, which have become the area hardest hit by the external wars launched by the United States.</p>
<p>Statistics from the U.S. Smithsonian Institution Magazine has shown that since 2001, wars and military operations launched by the United States in the name of &#8220;anti-terrorism&#8221; covered &#8220;about 40% of the countries on the planet.&#8221;</p>
<p>The United States not only rallied its allies to launch the Gulf War (1990-1991), the Afghanistan War (2001-2021), the Iraq War (2003-2011), and so on, but also was deeply involved in the Libyan War and the Syrian War, creating a humanitarian disaster rarely seen throughout the world. The warmongering United States has caused direct, serious and lasting damage to local people&#8217;s right to life and survival.</p>
<p>First, wantonly waging wars in violation of international law. The Afghanistan War and the Iraq War are the two largest wars launched by the United States in the Middle East and surrounding regions, spelling dreadful disasters to the lives and living condition of the people of the two countries.</p>
<p>The Brown University&#8217;s Costs of War Project pointed out that more than 174,000 people died directly in the war in Afghanistan, of whom more than 47,000 were civilians.</p>
<p>According to the United Nations High Commissioner for Refugees (UNHCR), the nearly 20-year war in Afghanistan forced 2.6 million Afghans to flee abroad and displaced 3.5 million others.</p>
<p>In 2003, the United States bypassed the United Nations and violated the basic international law principle of the prohibition of the use of force to launch the Iraq War with excuses fabricated out of thin air, constituting aggression against Iraq.</p>
<p>According to Statista, a global statistical database, from 2003 to 2021, about 209,000 Iraqi civilians died in wars and violent conflicts, and about 9.2 million Iraqis became refugees or were forced to leave their homeland. The United States launched wars in the Middle East and other places, seriously undermining the right to life and survival of the people in the region.</p>
<p>Second, trampling on international law and killing innocent civilians indiscriminately. In order to achieve its own military goals, the United States disregards the lives of civilians in other countries.</p>
<p>Firstly, the United States has repeatedly and indiscriminately attacked civilians in the Middle East and other places.</p>
<p>On Aug. 12, 2005, a U.S. armored patrol vehicle shot at people coming out of a mosque in the suburban town of Ramadi, Iraq, killing 15 Iraqis, including eight children, and injuring 17 others.</p>
<p>On Nov. 21 of the same year, the U.S. troops stationed in Iraq opened fire on a civilian vehicle in northern Baghdad, killing a family of five, including three children. The United Nations Commission of Inquiry accused the U.S. military of launching indiscriminate attacks in Syria, causing civilian casualties and showing a reckless disregard for consequences, which constituted war crimes.</p>
<p>A United Nations report released in September 2019 noted that many of the airstrikes carried out by the U.S.-led coalition in places like Syria &#8220;did not take the necessary precautions to distinguish between military targets and civilians.&#8221;<br />
Secondly, the United States has widely used air strikes to carry out so-called &#8220;anti-terrorism&#8221; operations, which often killed civilians &#8220;by mistake,&#8221; injured innocent people, and arbitrarily deprived them of the right to life.</p>
<p>The New York Times reported that based on an investigation of classified Pentagon documents, frequent U.S. airstrikes in Syria caused a large number of civilian casualties due to &#8220;serious intelligence deficiencies&#8221; and &#8220;mistargeting,&#8221; which the Pentagon usually chooses to cover up or not to penalize.</p>
<p>In 2017, the U.S. military launched what it called &#8220;the most precise airstrike&#8221; on the Syrian city of Raqqa. The RAND Corporation, a U.S. think tank, pointed out in a released report that the U.S. military operation resulted in 38 incidents inflicting civilian casualties, killing 178 civilians and wounding dozens of others. Some human rights groups have estimated the number of civilian casualties could be as high as 1,600.</p>
<p>On March 18, 2019, U.S. drones killed at least 64 civilian women and children as they searched for &#8220;extremist groups&#8221; in the town of Baghouz on the Syrian-Iraqi border.</p>
<p>In February 2022, the U.S. military launched a raid in Syria&#8217;s Idlib province, killing at least 13 people, including six children and three women.</p>
<p>On Aug. 29, 2021, a drone attack by the U.S. military in Kabul, the capital of Afghanistan, killed 10 local civilians, including seven children.</p>
<p>Thirdly, U.S. military contractors killed civilians for no reason.<br />
The United States is given to using military contractors to exercise hegemonic repression in the Middle East, and they often escape accountability for their illegal and criminal acts there.</p>
<p>In 2007, employees of the American Blackwater Company carried out a massacre in Nisour Square in Baghdad, killing 14 civilians, including two children, and injuring at least 17 others.</p>
<p>In 2020, then-President Donald Trump even pardoned Blackwater employees who committed war crimes in Iraq.<br />
The United Nations Human Rights Council&#8217;s Working Group on Mercenaries said in a statement that this act by the U.S. government has breached international humanitarian law and human rights and was an affront to justice and the victims and their families, calling on all States parties to the Geneva Conventions to jointly condemn it. The U.S. military troops&#8217; wanton massacre of civilians abroad undoubtedly constitutes a crime against humanity.</p>
<p>Third, indirect participation in wars resulted in a large number of civilian casualties.</p>
<p>The United States has extensively cultivated proxies in the Middle East and other places, and sold weapons in large quantities, causing large-scale humanitarian disasters.</p>
<p>The United States has been deeply involved in the war in Syria and the domestic conflict in Libya by fostering multiple proxies, causing the local wars and conflicts to drag on till today and the situation to become increasingly complex, which makes political reconciliation and social stability a faraway prospect.</p>
<p>Mustafa Abdul Jalil, former chairman of the Libyan National Transitional Council, said that the persistent civil unrest has led to the death of many Libyans, &#8220;and the United States does not care about the consequences of military operations and wars.&#8221;</p>
<p>According to data released by the United Nations, U.S. military intervention has claimed at least 350,000 lives in Syria, displaced more than 12 million people, and left 14 million civilians in urgent need of humanitarian assistance. The Syrian refugee issue has been called by the United Nations &#8220;the biggest refugee crisis of our time.&#8221;</p>
<p>While Afghanistan and Iraq were still mired in wars, the U.S. government, which recklessly launched the wars, repeatedly decided to pull out its forces, with total disregard for the most basic humanitarianism, perpetuating the conflicts in those countries and further worsening their chaotic situation.</p>
<p>By destroying the original state apparatus of Iraq by force, the United States has weakened the Iraqi government&#8217;s ability of control and provided space and conditions for terrorism to expand.</p>
<p>In 2011, the United States irresponsibly withdrew its troops from Iraq. Extremist groups such as &#8220;the Islamic State&#8221; took advantage of the situation and grew increasingly powerful. The ensuing frequent violent terrorist attacks become the biggest challenge threatening the security of Iraq and the region.</p>
<p>In August 2021, the United States also irresponsibly withdrew its troops from Afghanistan, and again turned a blind eye to the safety of the lives of the Afghan people during the withdrawal, resulting in many shocking casualties.</p>
<p><strong>2. Forced transformation, unilateral sanctions, severe infringement of people&#8217;s rights to development, life and health</strong></p>
<p>The United States has wantonly suppressed non-compliant countries and organizations in the Middle East, and coercively promoted American values in the region, so as to ensure U.S.-dominated global political, economic and security orders.</p>
<p>Its essential goal is to maintain America&#8217;s military, economic and conceptual hegemony, which in consequence has altered the independent development paths of regional countries and severely undermined the sovereignty of related countries in the Middle East as well as their people&#8217;s rights to development and health.</p>
<p>First, the United States subverted governments, interfered in other countries&#8217; internal affairs, and infringed upon others&#8217; sovereignty and human rights.</p>
<p>On one hand, after the end of the Cold War, in order to secure absolute dominance over the Middle East and other places, the United States launched wars against non-compliant sovereign countries in the region to directly push for regime change, and then forcibly transplanted &#8220;American democracy&#8221; and transformed regional countries&#8217; systems and development paths. The most typical examples are its invasion of Afghanistan and Iraq in 2001 and 2003 respectively to overthrow the governments it disliked.</p>
<p>On the other hand, the United States has long supported the infiltration of non-governmental organizations and proxies in the Middle East society, and repeatedly changed the development paths of the Middle East countries by means of &#8220;color revolution.&#8221;</p>
<p>As a &#8220;pawn&#8221; and &#8220;white glove&#8221; of the U.S. government in its bid to interfere in other countries&#8217; internal affairs and instigate separatism and confrontation, the National Endowment for Democracy has served the strategic interests of the United States by carrying out long-term infiltration and subversion activities against Middle East countries. Its record has been notorious.</p>
<p>With continuous financial support from the White House and the U.S. Congress and by obeying orders from the U.S. government, the organization incited color revolutions in Egypt, Yemen, Jordan, Algeria, Syria, Libya and other countries by providing funding to pro-U.S. individuals and groups, and was the key mastermind of the &#8220;Arab Spring.&#8221;</p>
<p>The United States attempts to transform regional countries and establish fragile, dependent regimes to serve its global hegemony. Its forced &#8220;institutional exports&#8221; with strong hegemonic undertones have crippled regional countries&#8217; efforts to independently explore their development paths and caused a series of disastrous consequences. Its forced transformation of Afghanistan, Iraq, Syria and Libya, among many others, has disrupted political order, and destroyed social and national cohesion in these countries.</p>
<p>Such acts of toppling the governments of other countries by force, interference in the internal affairs of other countries, and forcible export of the so-called &#8220;democracy&#8221; not only violated the basic norms of international relations such as prohibiting the use of force and non-interference in internal affairs, but also seriously violated the rights of the people of the relevant countries to choose their own development paths as well as their basic human rights.</p>
<p>Second, the United States has abused unilateral sanctions against sovereign countries, causing severe economic losses and a decline in the quality of life of the people in those countries. The United States is the only &#8220;sanctions superpower&#8221; in the world. According to the Treasury 2021 sanctions review, the United States has had more than 9,400 sanctions in effect by the 2021 fiscal year.</p>
<p>Since 1979, the United States has imposed various unilateral sanctions on Iran and other countries. In 1996, it issued the Iran and Libya Sanctions Act of 1996, forbidding foreign companies from investing in Iran&#8217;s and Libya&#8217;s energy industry, and implementing long-arm jurisdiction, which is gravely harmful and has had a far-reaching impact.</p>
<p>Since then, the United States has imposed more and more sanctions on Iran. The Trump administration exerted sanctions and maximum pressure on Iran in an attempt to effect change and overthrow the Iranian government. Former Iranian President Hassan Rouhani, while in office, said U.S. sanctions imposed by the Trump administration cost Iran at least 200 billion U.S. dollars in economic losses, describing U.S. sanctions as inhumane and a terrorist act against the entire Iranian nation.</p>
<p>From 1980 to 1992, the United States imposed unilateral sanctions on Libya, and from 1992 to 2003, it coerced and roped in its allies to expand the unilateral sanctions against Libya. The World Bank said the Libyan economy has lost 18 billion dollars due to sanctions, while an official Libyan estimate put the loss at 33 billion dollars.</p>
<p>After the first Gulf War, the United States imposed brutal unilateral sanctions on Iraq with severe consequences. From August 1990 to May 2003, sanctions cost Iraq 150 billion dollars in losses of oil revenues. To date, Iraq&#8217;s per capita annual income has fallen short of its 1990 level (7,050 dollars).</p>
<p>In addition, the sanctions have caused a serious humanitarian disaster in Iraq, with the infant mortality rate doubling and the under-five mortality rate increasing sevenfold. Meanwhile, Iraq&#8217;s education, health and social security systems were destroyed, and its literacy rate fell from 89 percent in 1987 to 57 percent in 1997.</p>
<p>After withdrawing its troops from Afghanistan in 2021, the United States has not only imposed economic sanctions on Afghanistan, but also froze billions of dollars of foreign exchange reserves of the Afghan central bank, bringing the Afghan economy to the brink of collapse and worsening the life of the people. World Food Program officials pointed out that the U.S. economic sanctions on Afghanistan has exacerbated the local food crisis, with 98 percent of Afghans not consuming enough food and nearly half of children under 5-year-old going to be in a state of severe malnutrition.</p>
<p>However, on Feb. 11, 2022, U.S. President Joe Biden signed an executive order demanding that the 7-billion-dollar frozen assets of the Afghan Central Bank in the United States be divided equally, with half of the money going to a fund for 9/11 victims and the other half to an account of the Federal Reserve Bank of New York to &#8220;help the Afghan people,&#8221; while making clear that the assets would not be returned to the Taliban authorities. The U.S. government&#8217;s blatant plundering of the Afghan people&#8217;s properties, a hegemonic act, has been widely condemned by the international community.</p>
<p>In an article published in Foreign Affairs magazine, Daniel W. Drezner, a professor with Tufts University, criticized the abuse of economic coercion by successive U.S. governments. Sanctions have become the go-to solution for nearly every foreign policy problem, which do not work but exact a humanitarian toll.</p>
<p>The unilateral sanctions imposed by the United States against countries in the Middle East and elsewhere have ultimately hurt the ordinary people, and seriously undermined the right to development of the sanctioned countries and their people.<br />
Third, the United States has created humanitarians crises, severely undermining the right to health of the people in related countries.</p>
<p>The U.S.-initiated Gulf War, the Iraq war and subsequent violent conflicts have destroyed much of Iraq&#8217;s infrastructure, grossly reduced the capacity of the country&#8217;s public services, and the people are faced with a lack of water, electricity and medical care, with the poor, children, widows, the elderly and other most vulnerable groups suffering the most.</p>
<p>Take the health sector for example. After the Gulf War, the level of medical care in Iraq declined significantly. In 1990, 97 percent of Iraq&#8217;s urban population and 71 percent of its rural population had access to public health services. After the Iraq war in 2003, some 20,000 local doctors fled and many medical facilities were ruined in the fighting. As a result of the damage to power plants and water treatment facilities caused by U.S. bombings, the number of people suffering from diarrhoeal diseases was four times higher than pre-war level.</p>
<p>In Mosul, Iraq&#8217;s second largest city, nine of its 13 hospitals were destroyed, leaving this city of 1.8 million people with a meager 1,000 hospital beds available.</p>
<p>In addition, when the United States launched the Iraq War, it used depleted uranium munitions in large quantities, causing enormous damage to the health of the local population and seriously violating their right to health.</p>
<p>Turning a blind eye to the global spread of the COVID-19 pandemic, the U.S. government still insists on imposing unilateral sanctions on Iran, Syria and other countries, making it difficult for the sanctioned countries to obtain medical supplies needed to fight the pandemic.</p>
<p>In 2020, UN High Commissioner for Human Rights Michelle Bachelet said: &#8220;At this crucial time, both for global public health reasons, and to support the rights and lives of millions of people in these countries, sectoral sanctions should be eased or suspended. In a context of global pandemic, impeding medical efforts in one country heightens the risk for all of us.&#8221;</p>
<p>As a result of the sanctions, Iran has been unable to import essential medicines and medical equipment, which has seriously affected the health of millions of Iranians.</p>
<p>The Iranian government applied for a 5-billion-U.S.-dollar special loan from the IMF to raise funds against the COVID-19 pandemic, but was blocked by the United States. The United States has blocked Iran&#8217;s access to COVID-19 vaccines by freezing Iran&#8217;s overseas funds and threatening vaccine suppliers.</p>
<p>In 2020, Iran said it had tried three times to pay for vaccines under COVAX, the WHO&#8217;s COVID-19 Implementation Plan, but failed due to U.S. sanctions and restrictions.</p>
<p>According to an op-ed published by the Brookings Institute, rather than easing sanctions to help Iran manage the pandemic better, the United States piled on more sanctions. Had sanctions eased when the pandemic hit Iran, the article said, 13,000 lives could have been saved.</p>
<p><strong>3. Create &#8220;clash of civilizations&#8221; and abuse imprisonment and torture, violating freedom of religion and human dignity</strong></p>
<p>Showing no respect for the diversity of civilizations, the United States has been hostile to Islamic civilization, destroyed the historical and cultural heritage of the Middle East, imprisoned and tortured Muslims recklessly, and seriously violated the basic human rights of people in the Middle East and other places.</p>
<p>First, the United States has spread the &#8220;Islamic threat theory&#8221; around the world. It has advocated the superiority of Western and Christian civilization, despised non-Western civilization, and stigmatized Islamic civilization by labelling it as &#8220;backward,&#8221; &#8220;terror&#8221; and &#8220;violent.&#8221;</p>
<p>Using the 9/11 incident as an excuse, the United States has hyped up the &#8220;Islamic threat theory&#8221; in the world, deliberately misled or even incited people to be hostile to Islam and discriminate against Muslims, and provoked a &#8220;clash of civilizations,&#8221; mobilizing public opinion and inventing a pretext to justify its global war on terror.</p>
<p>The &#8220;Islamophobia&#8221; created by the United States was once widespread in the country and other Western nations, seriously damaging the national dignity and international image of Islamic countries and violating the personal freedom and freedom of religious belief of Muslims.</p>
<p>Obstructed by the United States, the legitimate national rights and legitimate demands of the Palestinian people have long remained unresolved, not to mention peace, development and human rights.</p>
<p>Second, the United States has ruined the cultural heritage of the ancient civilization in the Middle East. The United States has pursued Western-centrism and advocated the &#8220;democratic peace theory&#8221; and &#8220;democratic transformation theory,&#8221; disregarding the long history and splendor of the Middle Eastern civilizations.</p>
<p>After the U.S. military launched the Iraq War, its military actions directly caused regime change, social unrest and prolonged conflicts. Worse still, during the U.S. invasion and occupation, Baghdad, the capital of Iraq, was once plunged into a state of anarchy, and the Iraq Museum, which is listed by UNESCO as one of the top 11 museums in the world, was plundered of 170,000 artifacts featuring the essence of ancient art and civilization of Sumerian, Babylonian, Assyrian and other historical stages in the region. Human civilization were tragically destroyed.</p>
<p>Under international law, such as Convention (IV) respecting the Laws and Customs of War on Land and its annex: Regulations concerning the Laws and Customs of War on Land, and the Geneva Convention, the occupant is required to maintain social order in the occupied area.</p>
<p>However, after occupying Baghdad, the U.S. military, under the excuse of not being a police officer, refused to take timely measures and avoided its obligation under international law to maintain social order. This led to the biggest case of cultural destruction in human history, and its harm was so profound that it completely ran counter to the modern civilized world.</p>
<p>The deputy director of the museum was outspoken in his accusation in 2003 that the U.S. military was responsible for what had happened.</p>
<p>In addition, the United States has suppressed, insulted and bullied Middle Eastern countries, undermining the cultural confidence of the nations and their people, and destroying the national pride and self-confidence of the Middle Eastern people.</p>
<p>Third, prisoner abuse and torture seriously undermined Muslims&#8217; right to human dignity. Since the United States launched its global war on terrorism, prisoner abuse scandals against Muslims have been heard all the time.</p>
<p>According to a report from the Costs of War Project at Brown University, following the 9/11 attack, the United States orchestrated a system of black sites in at least 54 countries and regions worldwide under the guise of &#8220;anti-terrorism,&#8221; involving hundreds of thousands of people, including Muslims, women and children.</p>
<p>As early as 2003, the U.S. military, in serious violation of international human rights law, blatantly abused detainees at Abu Ghraib Prison in Iraq, many of whom were detained without just cause, resulting in a large number of deaths.</p>
<p>In addition, the United States established Guantanamo Bay detention camp to lock up a total of nearly 780 &#8220;terrorists&#8221; from the Middle East and elsewhere total, many of whom have been held without bringing any criminal charge.</p>
<p>More than 30 people, old and frail, remain in the prison, who are deprived of liberty for long periods of time and subjected to endless mental and physical torture.</p>
<p>In addition to widespread abuse and torture at Guantanamo, U.S. personnel have tortured prisoners by desecrating the Quran and violating Islamic beliefs, including throwing the Quran into toilets, tearing to pieces or burning the Quran under the guise of searching for weapons, and having female guards spy on naked prisoners in bathrooms, which sparked collective protests and even caused mass suicides among the detainees.</p>
<p>In September 2021, the U.S. prison and prisoner abuse practices at Bagram Air Base in Afghanistan were exposed by the media. Evidence from the International Criminal Court investigation revealed that U.S. forces in Afghanistan ignored international justice and trampled on international norms, and inflicted &#8220;torture, cruel treatment, outrages upon personal dignity, rape and sexual abuse&#8221; on detainees for a long time, including putting at least 30 prisoners in a cage, leaving tortured prisoners to die in concealed areas, parading naked prisoners with blindfolds, among others.</p>
<p>The humiliating and cruel treatment of prisoners by the U.S. military constitutes a grave violation of their fundamental right to human dignity and of the U.S. obligation under international human rights law to prohibit torture and other cruel, inhuman or degrading treatment or punishment.</p>
<p>Facts show that the United States has seriously violated the basic human rights of local people in the Middle East and other places, causing permanent damage and irreparable losses to countries and people in the region.</p>
<p>The nature of American hegemony and the barbarity, cruelty and perniciousness of its power politics have been completely exposed, and the people of the world have a better understanding of the hypocrisy and deception of the American democracy and the American human rights.</p>
<p><em><strong>&#8211; Xinhua News</strong></em></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-71443798-50576-62f73de681fc8' data-src='https://widgets.wp.com/likes/#blog_id=71443798&amp;post_id=50576&amp;origin=www.cajnewsafrica.com&amp;obj_id=71443798-50576-62f73de681fc8' data-name='like-post-frame-71443798-50576-62f73de681fc8' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>                        </div><!-- .entry-content -->

                        <footer class="entry-footer">
                            <div class="tag-wrap"><ul class="tag-list"><li><a href="https://www.cajnewsafrica.com/tag/us-military-of-destruction-bombarding-iraq-file-photo/" rel="tag">US military of destruction bombarding Iraq. File photo</a></li></ul></div>                        </footer><!-- .entry-footer -->
                    </article><!-- #post-50576 -->

                    
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.cajnewsafrica.com/2022/08/13/sundowns-chiefs-in-dstv-premiership-blockbuster/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Sundowns, Chiefs in DStv Premiership blockbuster</span></a></div></div>
	</nav>
    <h3 class="related-posts-heading">You may also like...</h3>
    <div class="related-posts grid-row clear">
		                <article id="post-42692" class="newsplus entry-grid col3 first-grid post-42692 post type-post status-publish format-standard has-post-thumbnail hentry category-africa category-africa-world category-exclusive category-featured category-governance category-india category-middle-east category-national category-news category-regional category-reviews category-south-america tag-true-gospel-with-savious-parker-kwinika">
                    <div class="post-thumb"><a href="https://www.cajnewsafrica.com/2021/08/15/man-fails-gods-test-of-dominion-over-earth/" title="Man fails God’s test of dominion over Earth"><img src="https://i0.wp.com/www.cajnewsafrica.com/wp-content/uploads/2020/06/True-Gospel-with-SAVIOUS-PARKER-KWINIKA.jpg?fit=537%2C340&ssl=1" class="attachment-post-thumbnail wp-post-image" alt="True-Gospel-with-SAVIOUS-PARKER-KWINIKA.jpg"></a></div><div class="entry-content">                        <h2 class="entry-title"><a href="https://www.cajnewsafrica.com/2021/08/15/man-fails-gods-test-of-dominion-over-earth/" title="Man fails God’s test of dominion over Earth">Man fails God’s test of dominion over Earth</a></h2>
                        <aside class="meta-row row-3 hidden"><div class="meta-col"><ul class="entry-meta"><li class="post-time hidden"><span class="published-label">Published: </span><span class="posted-on"><time class="entry-date" datetime="2021-08-15T08:13:03+02:00">August 15, 2021<span class="sep time-sep"></span><span class="publish-time">8:13 am</span></time></span></li><li class="post-author hidden"><span class="screen-reader-text">Author </span><a href="https://www.cajnewsafrica.com/author/cajnews/">cajnews</a></li></ul></div></aside>                    </div><!-- /.entry-content -->
                </article>
                            <article id="post-40805" class="newsplus entry-grid col3 post-40805 post type-post status-publish format-standard has-post-thumbnail hentry category-electricity category-energy category-featured category-governance category-national tag-eskom">
                    <div class="post-thumb"><a href="https://www.cajnewsafrica.com/2021/05/18/power-woes-overshadow-sas-covid-19-vaccination-rollout/" title="Power woes overshadow SA&#8217;s COVID-19 vaccination rollout"><img src="https://i0.wp.com/www.cajnewsafrica.com/wp-content/uploads/2020/11/Andre-de-Ruyter-Eskom.jpg?fit=600%2C400&ssl=1" class="attachment-post-thumbnail wp-post-image" alt="Andre-de-Ruyter-Eskom.jpg"></a></div><div class="entry-content">                        <h2 class="entry-title"><a href="https://www.cajnewsafrica.com/2021/05/18/power-woes-overshadow-sas-covid-19-vaccination-rollout/" title="Power woes overshadow SA&#8217;s COVID-19 vaccination rollout">Power woes overshadow SA&#8217;s COVID-19 vaccination rollout</a></h2>
                        <aside class="meta-row row-3 hidden"><div class="meta-col"><ul class="entry-meta"><li class="post-time hidden"><span class="published-label">Published: </span><span class="posted-on"><time class="entry-date" datetime="2021-05-18T06:06:59+02:00">May 18, 2021<span class="sep time-sep"></span><span class="publish-time">6:06 am</span></time></span></li><li class="post-author hidden"><span class="screen-reader-text">Author </span><a href="https://www.cajnewsafrica.com/author/cajnews/">cajnews</a></li></ul></div></aside>                    </div><!-- /.entry-content -->
                </article>
                            <article id="post-34562" class="newsplus entry-grid col3 last-grid post-34562 post type-post status-publish format-standard has-post-thumbnail hentry category-broadband category-cloud-computing category-featured category-finance-banking category-governance category-investing category-investing-investing category-it-security category-national category-news category-reviews category-technology tag-amazon">
                    <div class="post-thumb"><a href="https://www.cajnewsafrica.com/2020/06/18/thousands-of-virtual-jobs-created-in-sa/" title="Thousands of virtual jobs created in SA"><img src="https://i0.wp.com/www.cajnewsafrica.com/wp-content/uploads/2020/06/Amazon.jpg?fit=600%2C389&ssl=1" class="attachment-post-thumbnail wp-post-image" alt="Amazon.jpg"></a></div><div class="entry-content">                        <h2 class="entry-title"><a href="https://www.cajnewsafrica.com/2020/06/18/thousands-of-virtual-jobs-created-in-sa/" title="Thousands of virtual jobs created in SA">Thousands of virtual jobs created in SA</a></h2>
                        <aside class="meta-row row-3 hidden"><div class="meta-col"><ul class="entry-meta"><li class="post-time hidden"><span class="published-label">Published: </span><span class="posted-on"><time class="entry-date" datetime="2020-06-18T13:01:43+02:00">June 18, 2020<span class="sep time-sep"></span><span class="publish-time">1:01 pm</span></time></span></li><li class="post-author hidden"><span class="screen-reader-text">Author </span><a href="https://www.cajnewsafrica.com/author/cajnews/">cajnews</a></li></ul></div></aside>                    </div><!-- /.entry-content -->
                </article>
            		</div><!-- .related-posts -->
        </div><!-- #content -->
            </div><!-- .primary-row -->
</div><!-- #primary -->
<div id="sidebar" class="widget-area" role="complementary">
<aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://www.cajnewsafrica.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>
		<aside id="recent-posts-2" class="widget widget_recent_entries">
		<h3 class="sb-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://www.cajnewsafrica.com/2022/08/13/analysis-u-s-commits-serious-crimes-of-violating-human-rights-in-the-middle-east-and-beyond/" aria-current="page">ANALYSIS: U.S commits serious crimes of violating human rights in the Middle East and beyond</a>
									</li>
											<li>
					<a href="https://www.cajnewsafrica.com/2022/08/13/sundowns-chiefs-in-dstv-premiership-blockbuster/">Sundowns, Chiefs in DStv Premiership blockbuster</a>
									</li>
											<li>
					<a href="https://www.cajnewsafrica.com/2022/08/12/kenyas-presidential-poll-goes-down-to-the-wire/">Kenya’s presidential poll goes down to the wire</a>
									</li>
											<li>
					<a href="https://www.cajnewsafrica.com/2022/08/12/telkom-responds-to-merger-proposal-by-rain/">Telkom responds to ‘merger’ proposal by rain</a>
									</li>
											<li>
					<a href="https://www.cajnewsafrica.com/2022/08/12/tech-can-unlock-sas-urban-transport-potential/">Tech can unlock SA’s urban transport potential</a>
									</li>
					</ul>

		</aside><aside id="block-4" class="widget widget_block"><h3> Request Press Release Distribution </h3>
<iframe src="https://gem.godaddy.com/signups/9f71ee4b4cd34c74865856cc826075dd/iframe" scrolling="no" frameborder="0" height="304" style="max-width: 400px; width: 100%;"></iframe></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="sb-title">Africa News</h3><div class="textwidget custom-html-widget">: <script id="apo-widget-script" src="https://www.africa-newsroom.com/addons/shared_addons/modules/africarc/js/widget.min.js?token=Tzo4OiJzdGRDbGFzcyI6Mzp7czo5OiJsYW5ndWFnZXMiO3M6MTk6ImE6MTp7aTowO3M6MjoiZW4iO30iO3M6NDoidHlwZSI7czoxOiJ3IjtzOjExOiJub19vZl9pdGVtcyI7aToxMDt9" type="text/javascript"></script>
                            <div id="apo-widget-container"></div></div></aside><aside id="fbw_id-2" class="widget widget_fbw_id"><h3 class="sb-title">Like Us On Facebook</h3><div class="fb_loader" style="text-align: center !important;"><img src="https://www.cajnewsafrica.com/wp-content/plugins/facebook-pagelike-widget/loader.gif" alt="Facebook Pagelike Widget" /></div><div id="fb-root"></div>
        <div class="fb-page" data-href="https://www.facebook.com/cajnews/ " data-width="300" data-height="500" data-small-header="false" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="" hide_cta="false" data-tabs=""></div></aside>        <!-- A WordPress plugin developed by Milap Patel -->
    </div><!-- #sidebar -->            </div><!-- .row -->
        </div><!-- #main .wrap -->
    </div><!-- #main -->
            <div id="secondary" class="columns-4" role="complementary">
            <div class="wrap clearfix">
                <div class="row">
                                </div><!-- /.row -->
            </div><!-- #secondary .wrap -->
        </div><!-- #secondary -->
        <footer id="footer">
        <div class="wrap clear">
            <div class="notes-left">© 2022 CompanyName. All rights reserved.</div><!-- .notes-left -->
            <div class="notes-right">Optional footer notes.</div><!-- .notes-right -->
        </div><!-- #footer wrap -->
    </footer><!-- #footer -->
    
    <div class="fixed-widget-bar fixed-left">
            </div><!-- /.fixed-left -->
    
    <div class="fixed-widget-bar fixed-right">
            </div><!-- /.fixed-right -->

</div> <!-- #page -->

<div class="scroll-to-top"><a href="#" title="Scroll to top"><span class="sr-only">scroll to top</span></a></div><!-- .scroll-to-top -->
<script type='text/javascript' src='https://c0.wp.com/c/5.8.4/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.4/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.4/wp-includes/js/jquery/jquery.masonry.min.js' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://www.cajnewsafrica.com/wp-content/plugins/newsplus-shortcodes/assets/js/custom.js?ver=5.8.4' id='newsplus-custom-js-js'></script>
<script type='text/javascript' src='https://www.cajnewsafrica.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.easing.min.js?ver=5.8.4' id='jq-easing-js'></script>
<script type='text/javascript' src='https://www.cajnewsafrica.com/wp-content/plugins/newsplus-shortcodes/assets/js/owl.carousel.min.js?ver=5.8.4' id='newsplus-jq-owl-carousel-js'></script>
<script type='text/javascript' src='https://www.cajnewsafrica.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.prettyPhoto.js?ver=5.8.4' id='newsplus-prettyphoto-js-js'></script>
<script type='text/javascript' src='https://www.cajnewsafrica.com/wp-content/plugins/newsplus-shortcodes/assets/js/jquery.marquee.min.js?ver=5.8.4' id='jq-marquee-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.9/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.4/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.4/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.cajnewsafrica.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cajnewsafrica.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.cajnewsafrica.com/wp-content/plugins/wp-review/public/js/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.4/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.4/wp-includes/js/wp-util.min.js' id='wp-util-js'></script>
<script type='text/javascript' id='wp_review-js-js-extra'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"https:\/\/www.cajnewsafrica.com\/wp-admin\/admin-ajax.php","loginRequiredMessage":"You must log in to add your review"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cajnewsafrica.com/wp-content/plugins/wp-review/public/js/main.js?ver=5.3.5' id='wp_review-js-js'></script>
<script type='text/javascript' id='custom-js-extra'>
/* <![CDATA[ */
var ss_custom = {"top_bar_sticky":"","main_bar_sticky":"","expand_menu_text":"Expand or collapse submenu","header_style":"default","mobile_sticky":"","collapse_lists":"","enable_responsive_menu":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cajnewsafrica.com/wp-content/themes/newsplus/js/custom.js?ver=5.8.4' id='custom-js'></script>
<script type='text/javascript' src='https://www.cajnewsafrica.com/wp-content/plugins/kingcomposer/assets/frontend/js/kingcomposer.min.js?ver=2.9.4' id='kc-front-scripts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.4/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.9/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='milapfbwidgetscript-js-extra'>
/* <![CDATA[ */
var milapfbwidgetvars = {"app_id":"503595753002055","select_lng":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cajnewsafrica.com/wp-content/plugins/facebook-pagelike-widget/fb.js?ver=1.0' id='milapfbwidgetscript-js'></script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202232#ver=202232' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202232.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'71443798',post:'50576',tz:'2',srv:'www.cajnewsafrica.com'} ]);
	_stq.push([ 'clickTrackerInit', '71443798', '50576' ]);
</script>
</body>
</html>